Sign in to follow this  
Followers 0

Tc 10 All-Stars Game Bug

9 posts in this topic

Posted

I have problem.When I try to play All-Star game in Dynasty play,the game fall.Why?

Share this post


Link to post
Share on other sites

Posted

I have problem.When I try to play All-Star game in Dynasty play,the game fall.Why?

Exactly what do you mean by "the game fall"? Do you mean it crashes? If so, when does it crash? What pitchers do you have selected? What stadium are you playing in?

Share this post


Link to post
Share on other sites

Posted

Exactly what do you mean by "the game fall"? Do you mean it crashes? If so, when does it crash? What pitchers do you have selected? What stadium are you playing in?

It crashes during the season when I simulate matches and when i want to play all-star game,then the game crashes.

Share this post


Link to post
Share on other sites

Posted

It crashes during the season when I simulate matches and when i want to play all-star game,then the game crashes.

How did you install the mod? Did you use the original MVP discs?

Share this post


Link to post
Share on other sites

Posted

When you installed the mod, did you install it for Dynasty Play or Exhibition Play? If you installed it for Exhibition Play, the game will crash if you try to play in dynasty mode.

Share this post


Link to post
Share on other sites

Posted

When you installed the mod, did you install it for Dynasty Play or Exhibition Play? If you installed it for Exhibition Play, the game will crash if you try to play in dynasty mode.

I installed Dynasty Play

Share this post


Link to post
Share on other sites

Posted

I installed Dynasty Play

You said it crashed during season play and the All Star game. Is it just the All Star game that is crashing or is it other games as well? What team are you using for your dynasty? Does it crash with every game or just certain opponents or in certain stadiums? If so, which ones? We'll need more information in order to diagnose the cause of your crashes. Did you install TC10 on top of a "clean" MVP2005 installation or did you install it on top of another mod (e.g. MVP2008)?

Share this post


Link to post
Share on other sites

Posted

Good luck with this one, Jim. Methinks you'll still be here trying to diagnose the problem in March 2011.

If you're lucky.

Share this post


Link to post
Share on other sites

Posted

Alda let me try to help you here. Did you download this game from somewhere? Because sometimes that can have something to do with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0