Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to MVP Mods

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Archived

This topic is now archived and is closed to further replies.

sask3m

Batting Practice Causing 69 Classic To Crash.

10 posts in this topic

I installed 1969 classics over a clean mvp 05 but when i try to access batting practice in the mini games the game crashes to the desktop. Is this a known problem or is it only on my end. Thanks.

PS: By the way i am able to use pitching practice with no problems.

Share this post


Link to post
Share on other sites

Hey good eye. I checked it out and had the same problem. For instance I am able to select my team and then my player. Once I advance and get to this screen; it crashes back to the desktop:

mvp20052010-09-2014-07-01-96.jpg

I tried 3 different teams with the same results. I checked out batting practice on the TC '64,'74, and '78 Mods and it worked fine. So, somehow it's an issue with 1969 only. If I find out anything, I will defintely give a shout out.

I installed 1969 classics over a clean mvp 05 but when i try to access batting practice in the mini games the game crashes to the desktop. Is this a known problem or is it only on my end. Thanks.

PS: By the way i am able to use pitching practice with no problems.

Share this post


Link to post
Share on other sites

do a search for the issue with Shane Reynolds. see if that fixes it.

Share this post


Link to post
Share on other sites

Hey thanks a ton Homer; that did the trick. I went in and edited the attrib.dat file and was able to use Batting Practice for TC 1969. To help sask3m and others with the same issue, I attached the working attrib.dat file.

Just copy it into the /data folder of the 1969 directory. :good:

attrib.zip

Share this post


Link to post
Share on other sites

Hey thanks a bunch, i'll give that a try. :)

Ok i got to work, thank you very much.

Share this post


Link to post
Share on other sites

Actually you'll want to copy it into your /data folder...not data/datafile. Just make sure to delete it out of the /data/datafile folder then copy to /data and you should be good to go. Let me know if that works for you.

Hey thanks a bunch, i'll give that a try. :)

PS: No luck. :( I copied into total classic/Data/Database and replaced the attrib.dat that was in there but it still crashes. Was that where you placed yours? thanks.

Share this post


Link to post
Share on other sites

Ok i got it to work, thank you very much. :)

Share this post


Link to post
Share on other sites

Actually you'll want to copy it into your /data folder...not data/datafile. Just make sure to delete it out of the /data/datafile folder then copy to /data and you should be good to go. Let me know if that works for you.

I don't understand why copying a roster file to the data folder would work. :unknw: All of the .dat files should be in the data/database folder.

If you got it to work by copying the file to the data folder, I guess it doesn't really matter.

Share this post


Link to post
Share on other sites

yeah, i was gonna say the same thing. but heck, weirder things have happened.

Share this post


Link to post
Share on other sites

Ok what i actually did to get it working was to overwrite the attrib.dat in the database folder. I had an mvp folder on my desktop from when i had installed this 69 classics a while back and on first try i overwrote the file in that folder, lol, needless to say i had to overwrite the attrib.dat in the easports/mvp folder, if that makes any sense. :)

Share this post


Link to post
Share on other sites