Jump to content



Photo

Eamods Web Page Troubles


  • Please log in to reply
6 replies to this topic

#1 Toleton

Toleton

    Rookie

  • Modders
  • 118 posts

Posted 24 February 2010 - 11:52 AM

Hi Folks: Longtime happening although now I post it, as I do not find any explanation. Each time I enter the EAMODS web page the screen is a mix up with windows and all sorts of announces overlapped and difficult to read and even to access some stuff. Does anybody have any explanation for solving this, is it me with my computer I have to do something in my Internet Explorer screen configuration or is EAMODS???? Best regards for all
  • 0

#2 Yankee4Life

Yankee4Life

    Legend

  • Administrators
  • 21,061 posts
  • Gender:Male

Posted 24 February 2010 - 12:03 PM

I just went there right now and everything is looking fine. I don't use IE though. I use Firefox and maybe that can explain what is going on with you.
  • 0

#3 emath2432

emath2432

    All-Star

  • Modders
  • 1,091 posts
  • Gender:Male
  • Location:Indiana
  • Interests:MLB baseball.
    MLB The Show
    My wife
    My family
    Chicago Blackhawks hockey.

Posted 24 February 2010 - 12:05 PM

I just went there right now and everything is looking fine. I don't use IE though. I use Firefox and maybe that can explain what is going on with you.



Pretty much exactly what I was going to say as well.
  • 0

#4 JoeRudi26

JoeRudi26

    Hall of Famer

  • Administrators
  • 7,327 posts
  • Gender:Male
  • Location:Indiana
  • Interests:Baseball / Hoosier Basketball / Foreign Languages

Posted 24 February 2010 - 02:49 PM

I'm using Opera and everything looks fine to me.
  • 0

#5 MarkB

MarkB

    Omertà

  • Contributors +
  • 13,646 posts
  • Gender:Male
  • Location:Glasgow, Scotland

Posted 24 February 2010 - 05:36 PM

Yep. Either try another browser, or clear your cookies and cache and try again.

For quickness, the latter. For long-term security and ease of use, the former.
  • 0

#6 Toleton

Toleton

    Rookie

  • Modders
  • 118 posts

Posted 02 March 2010 - 08:43 AM

Thank you very much fellows, I am already using Mozilla FireFox and is fine with EAMODS, the big question is why it does not work with IE???, just curious about it........ Best regards for all
  • 0

#7 MarkB

MarkB

    Omertà

  • Contributors +
  • 13,646 posts
  • Gender:Male
  • Location:Glasgow, Scotland

Posted 02 March 2010 - 09:09 AM

I'd try clearing cookies and cache in IE, if you haven't already done it. Other than that, if Firefox is fine, it could be something weird with your IE settings.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users