Welcome to MVP Mods

Welcome to MVP Mods, like most online communities, you must register to view or post in our community, but don't worry, this is a simple, completely free process that requires just some information from you to signup. Be a part of MVP Mods by signing in or creating an account.

  • Get access to over 8,000 modifications for MVP, MLB 2K and High Heat Baseball FOR FREE!
  • Become an amazing part of our online community to discuss baseball!
  • Participate in the Shoutbox on our front page!

chaka1959

Member
  • Content count

    9
  • Joined

  • Last visited

About chaka1959

  • Rank
    Draft Pick
  • Birthday 06/04/1969

Profile Information

  • Gender
    Male
  • Location
    Northeast
  • Interests
    Most things Baseabll

Contact Methods

  • Website URL
    http://
  1. Thank you for the tip/tutorials, and i followed many of these instructions. But I seem to still have problems. Though I got the 1978 mod to load, I'm still seeing 2005 uniforms and 2005 player names/pictures when you look at your rosters or try to make trades. When you play a game, however, you get the 1978 players. Any thoughts on this?
  2. Thank you for the tip. I'll dig into that tonight...
  3. Hello All - I am writing because some mods I have installed over the years have worked perfectly (MVP 07 & 15, Total Classics 1974 & 1978), while others (specifically Total Classics 1975 & 1977) crash before the game can even load up. Each time I add a mod I delete all MVP files and do a clean install of MVP 05 beforehand. My question is: is there anything specific to those two mods that can create these kind of crashes/glitches, or is there something else I'm missing here? This happened again today when installing TC 1977. I have Windows 7 Home Premium. Happy to provide more info. Thank you in advance!
  4. Nothing but the original installation. Over the years I've used Total Classics, MVP 08, etc. But I've cleared all of those (I believe) in order to make the MVP 15 installation clean.
  5. Hello All. I am having trouble loading games after months of MVP 15 working without any glitches. When I load a game the status bar gets about halfway and the program crashes. It happens to all teams in dynasty, owner or exhibition modes. Details: Windows 7 Home Premium Loaded MVP 15 from a clean installation of MVP 05 Disabled Windows update KB3086255 in order to get MVP to start. For months I would disable this update only to have it reinstalled the next time I started the computer. However, recently Microsoft stopped automatically reinstalling it. Any help would be appreciated. Thanks.