Sign in to follow this  
Followers 0

Crashing Problem With Tc 1969

13 posts in this topic

Posted · Report post

I have TC 1969 v 1.1 installed and am enjoying the gameplay. The problem I am having is when I play the K.C. Royals the game crashes on the loading screen. This happens when I play K.C. in exhibition mode and in dynasty mode. It crashes at different stadiums, it crashes when different teams are playing K.C. Does anyone have clue as to what might be the cause?

Share this post


Link to post
Share on other sites

Posted · Report post

I am no expert here but after reading similar problems in the past this could be a cyberface issue with one or maybe more than one of the Kansas City players.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm looking into this now. Things looked OK when I checked the rosters and cyberfaces in MVPEdit and I was able to successfully start an exhibition game with the Royals vs the Yankees at Yankee Stadium. I did, however, experience a crash when I tried to start a different game (Seattle Pilots vs the Royals at KC Municipal Stadium).

I'll let you know if and when I figure out what is causing the crash.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Jim- I should mention that my team is the Seattle Pilots and so far I've only had problems playing against K.C.

I'm looking into this now. Things looked OK when I checked the rosters and cyberfaces in MVPEdit and I was able to successfully start an exhibition game with the Royals vs the Yankees at Yankee Stadium. I did, however, experience a crash when I tried to start a different game (Seattle Pilots vs the Royals at KC Municipal Stadium).

I'll let you know if and when I figure out what is causing the crash.

Share this post


Link to post
Share on other sites

Posted · Report post

Jim, what kinds of things should I look for to see what might be going on?

I'm looking into this now. Things looked OK when I checked the rosters and cyberfaces in MVPEdit and I was able to successfully start an exhibition game with the Royals vs the Yankees at Yankee Stadium. I did, however, experience a crash when I tried to start a different game (Seattle Pilots vs the Royals at KC Municipal Stadium).

I'll let you know if and when I figure out what is causing the crash.

Share this post


Link to post
Share on other sites

Posted · Report post

I think I figured out the problem. It appears to be a uniform problem for Kansas City. In the uniform select screen for KC, the default uniform for home is blacked out and instructs the user to "scroll down." When I would scroll down and pick the home uniform the game would crash on loading every time. When I choose the default uniform that is blacked out, the game has worked every time. So far so good.

Share this post


Link to post
Share on other sites

Posted · Report post

The 1969 home uniform is corrupted somehow. The one that works, the blacked out screen is a more recent royals uniform. Unfortunately the '69 home uniform doesn't work.

Share this post


Link to post
Share on other sites

Posted · Report post

Now I'm getting crashes during games. I've not had the same problems with any of the other Total Classics mods or with MVP 08. I'll tinker around with my ATI video settings and perhaps with the game overlay to see if that's what's going on wrong.

Share this post


Link to post
Share on other sites

Posted · Report post

I think I have the problem sussed. I have been using the datafile.txt from MVP 08 and have had numerous crashes during gameplay- with a frequency of one crash for about every 2-3 games. I went back to the datafile.txt that came with TC 1969 and have not had a crash in 10 games.

The MVP 08 datafile has worked fine for other Total Classics mods, just not this one.

Share this post


Link to post
Share on other sites

Posted · Report post

I had the same crashing problems with the Kansas City HOME '69 Uniforms. I found the problem was with the font (f007i) file being corrupted somehow. I used the font file from their '69 Road Uniforms and now they all work fine. Let me know if this works for you...I've attached the proper font file. Just install with TiT or manually import it with EAGraph. Good Luck!!

I think I have the problem sussed. I have been using the datafile.txt from MVP 08 and have had numerous crashes during gameplay- with a frequency of one crash for about every 2-3 games. I went back to the datafile.txt that came with TC 1969 and have not had a crash in 10 games.

The MVP 08 datafile has worked fine for other Total Classics mods, just not this one.

f007i.zip

Share this post


Link to post
Share on other sites

Posted · Report post

*Sorry, I forgot to add that I checked out the '69 Royals ROAD Uniforms and there weren't any problems with those; only the HOME ones*

Share this post


Link to post
Share on other sites

Posted · Report post

Dennis- thanks man! You're doing some great work here. Much appreciated.

I had the same crashing problems with the Kansas City HOME '69 Uniforms. I found the problem was with the font (f007i) file being corrupted somehow. I used the font file from their '69 Road Uniforms and now they all work fine. Let me know if this works for you...I've attached the proper font file. Just install with TiT or manually import it with EAGraph. Good Luck!!

Share this post


Link to post
Share on other sites

Posted · Report post

What would cause the screen to freeze during gameplay? I have had this happen several times with this mod and I have had to hard re-boot my computer to get it unstuck because it would not let me minimize the game or open process explorer to shut down the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0