Jump to content



Photo

Unable To Navigate Site While Signed In?


  • Please log in to reply
3 replies to this topic

#1 BSU-FAN

BSU-FAN

    Rookie

  • Modders
  • 341 posts
  • Gender:Male

Posted 03 August 2011 - 08:24 PM

I would have posted this under "site issues" but I could not access it while signed in to make a post. I did however get the "Post a new topic" link to work so I figured I would give this a shot. Nearly all links I click on including the "forum" and "download" links take me no where and give me a sever error message on my browser. I have tried two different browsers and 2 different computers. On each computer I could view posts and downloads up until I signed in then I mostly only have access to the main page and that's it. Not sure what would be causing this? Not sure I will be able to view any responses to this post until this is fixed due to the issue at hand...
  • 0

#2 Trues

Trues

    Founder / Webmaster

  • Founder
  • 5,451 posts
  • Gender:Male
  • Location:Phoenix, AZ

Posted 03 August 2011 - 08:36 PM

Please try clearing your cache.
  • 0

#3 BSU-FAN

BSU-FAN

    Rookie

  • Modders
  • 341 posts
  • Gender:Male

Posted 03 August 2011 - 08:55 PM

Seems to be working now..thank you! :clapping:
  • 0

#4 Trues

Trues

    Founder / Webmaster

  • Founder
  • 5,451 posts
  • Gender:Male
  • Location:Phoenix, AZ

Posted 03 August 2011 - 09:25 PM

You're welcome.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users