Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal

Archived

This topic is now archived and is closed to further replies.

MPrior22

Totte 7.1 roster update problem.

Recommended Posts

I was having a problem with Totte's updated roster. I do exactly what it tells me. Place the .dat-files in your mvp baseball 2005/data/database folder. Choose "yes" when you're asked to overwrite. Then when I go to load the roster there is nothing there. I have the patches that are needed for Totte's roster. Do I need the 06 version in order to have Totte's rosters?

Share this post


Link to post
Share on other sites

Once you copy the .dat files into the database folder all you do is launch the game. No need to "load" the rosters in-game.

Share this post


Link to post
Share on other sites

Maestro23 I appreciate the help. But im still having the same problem. Im having the patch5 rosters, instead of the updated Totte ones.

Edit: This is what im doing: Im going to the dat folder, extracting all of those files inside the dat folder to C/programfiles/mvp05/data/database.

Share this post


Link to post
Share on other sites

you should just be able to go straight into the default rosters... by overwriting the .dat files that overwrites the default rosters... just go to manage rosters

Share this post


Link to post
Share on other sites

Im not sure what the problem is? Im doing what it tells me, but I still cannot play with Totte's roster update.

Share this post


Link to post
Share on other sites

does it give you the overwrite warning? If it doesnt, what is likely happening is that the files you extract are being extracted to a subfolder, not that actual folder

Share this post


Link to post
Share on other sites

does it give you the overwrite warning? If it doesnt, what is likely happening is that the files you extract are being extracted to a subfolder, not that actual folder

No it dosent. When I first extract them in the database folder it just goes in it. I dont see a overwrite warning when I do that. When I extract the .dat files again then I get that "overwrite warning". So I think that is the problem. How would I fix this problem?

Share this post


Link to post
Share on other sites

ahhh... okay go to your database folder, then open the folder inside... select all of those files, copy them, them backtrack back to the database folder and paste them there... then click yes to overwrite...

Share this post


Link to post
Share on other sites

Because in the C:/Program Files/MVP05/data/database folder 2 folders are created when you extract the rosters and these two folders are DAT and MBE. Take the .dat files in the DAT folder and move them into the C:/Program Files/MVP05/data/database and choose yes to overwrite the files.

Share this post


Link to post
Share on other sites

That was the problem. I want to thank you guys for helping me out on this problem.

Good deal man. Enjoy the game.

Share this post


Link to post
Share on other sites

no problema.. thats what we are here for... thanks for not being a jerk using all caps demanding an answer... your the type we like to help... those are the types we dont :)

Share this post


Link to post
Share on other sites

Thanks for helping out guys :)

Enjoy the rosters MPrior22

Share this post


Link to post
Share on other sites

Thanks for helping out guys :)

Enjoy the rosters MPrior22

Totte, your rosters are fantastic!!!

Share this post


Link to post
Share on other sites

MPrior22... What program are you using to unzip the files with? If it is with winzip, next time all you have to do before you actually press the extract button to unzip the files, uncheck the box that says "use folder names". This will cause the files to go directly to the folder you want instead of creating a new folder that you have to cut from & paste to the actual folder you want it to go to.

The only thing is, make sure that when you are unzipping files that need in fact to go to multiple different folders, that you have that box checked.

Share this post


Link to post
Share on other sites

MPrior22... What program are you using to unzip the files with? If it is with winzip, next time all you have to do before you actually press the extract button to unzip the files, uncheck the box that says "use folder names". This will cause the files to go directly to the folder you want instead of creating a new folder that you have to cut from & paste to the actual folder you want it to go to.

The only thing is, make sure that when you are unzipping files that need in fact to go to multiple different folders, that you have that box checked.

Thanks for the advice big shmooz.

Share this post


Link to post
Share on other sites

Totte, your rosters are fantastic!!!

Well thank you :wink:

Share this post


Link to post
Share on other sites

×
×
  • Create New...