Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
giantjeff

Modding Questions? Ask Them Here.

Recommended Posts

Guest

I have a problem with seeing logos that I place into the logos.big in the game. I check with the eagraph and it's there and it's compressed like the others. Please could somebody help me with this?????

BRobby05

Share this post


Link to post
Share on other sites

2 Questions:

First: Is it possible change/get rid the MLB logo that appears on the back of helmets? I've always assumed this was 'hardcoded' but surely the bmp exists somewhere and can be changed?

 

Secondly: Am I remembering things, or was there a mod that would get the catcher to do the motion of thoriwng the ball back to the pitcher after a pitch was complete? I seem to remember something about this vaguely and I'm interested as to whether it makes the game look slightly more realistic.

Share this post


Link to post
Share on other sites

HI all. Need some help. Windows 7. Game works fine out of box. When I copied over the 2019 update, game crashes right before the game starts. Cant find answer. Please help.

Share this post


Link to post
Share on other sites
11 hours ago, packman711 said:

HI all. Need some help. Windows 7. Game works fine out of box. When I copied over the 2019 update, game crashes right before the game starts. Cant find answer. Please help.

 

First of all, which game are you referring to?  I will assume you are talking about MVP2005.

 

Which 2019 update are you referring to?  Is it a roster file?  If so, then the game will crash because the cyberfaces referenced in the rosters do not exist in your game.  Other than the Total Classics mods, there hasn't been a comprehensive upgrade that updates the rosters, portraits, cybersfaces, etc. to the new season since the MVP15 mod.  Your best bet is to install the MVP15 mod as a starting point. After that, you would have to install a 2019 roster, open up the roster in the MVPEdit utility and determine which players are missing cyberfaces.  Once you do that, you would need to find each cyberface in the Downloads section, download it and install it.  Needless to say, this is going to take you some time to complete.

Share this post


Link to post
Share on other sites
On 10/1/2019 at 8:02 PM, stickvenezuela said:

MVP 2005 stadiums work in MVP 2004?

From my experience, no. There is no compatibility between the two games.

Share this post


Link to post
Share on other sites
4 hours ago, BallFour said:

From my experience, no. There is no compatibility between the two games.

 

Yes there is! You can use a uniform set made for Mvp 2004 into Mvp 2005 but unfortunately you can not do the opposite.

Share this post


Link to post
Share on other sites

Hello, hope this is the right place to post this.

Recently been modding MVP Baseball 2005 trying to fully put it up to date thanks to all the great content I've found here, I also have some questions, like for example, if I want to edit a texture in the background of a stadium (around the batter's eye area), where do I find such textures (I've opened the file with EAgraph and managed to edit some other things such ads and stuff already).

Many thanks in advance to anyone kind enough to reply.

Edited by proiterer

Share this post


Link to post
Share on other sites

I was wondering how can I change the color of part of the shin guard (knee area) and have it show in the game.  Here is what I did and what I'd like it to look like.  When I then checked in the game, the knee part was still all black.

 

Thanks,

 

Eskie01

0015.jpg

1971 Orioles Shin Guard 1b.jpg

1971 World Series Game 2 1a.jpg

1971ALCS_G1c.jpg

Share this post


Link to post
Share on other sites

I have another question as well, but it's about the game operation itself.  When I tried to go and get a print screen by pressing replay, etc., when I turned the "camera" around to the front of the Orioles catcher, it completely kicked me out of the game.  It never did that before.  Could it be a peace of hardware going bad?  I have all the RAM that I can put onto the mother board (32mb).  I'm running W7 64 bit.  I've done testing like when you boot up you can press function keys and go into menus...I pressed F12 and did the test in there and it all came back with green checkmarks.  The pc itself seems to be running extra slow than it's supposed to.  Could it be a Windows update like Framework 4.5, etc.  I have a list of updates to NOT install to allow MVP to run and I don't have any on that listing on the pc.  It also takes about a minute for the game to show the intro pic as attached below...the 00000056 one.  I've defragged my butt off and tried to reinstall the operating system to NO avail.  I gotta get this fixed...it's driving me buggy!!!  Also, just out of nowhere the game automatically minimizes to the taskbar.

 

Thanks,

 

Eskie01

 

Initial Splash Screen 1.jpg

Share this post


Link to post
Share on other sites
On 7/16/2020 at 8:56 AM, eskie01 said:

I was wondering how can I change the color of part of the shin guard (knee area) and have it show in the game.  Here is what I did and what I'd like it to look like.  When I then checked in the game, the knee part was still all black.

 

Thanks,

 

Eskie01

0015.jpg

1971 Orioles Shin Guard 1b.jpg

 

 

Replying to Eskie's question here as well just in case other modders have the same issue. Eskie was very close when he was trying to get the orange at the top of the shin guard. The file we want to focus on is the shin guard file itself, not the pants. Eskie did make a part of the shin guard orange, so he was close. But the part that we actually want to make orange is in the upper left, I believe. See where the yellow "Wilson" logo is? That's the part I think should be made orange. That should be the top of the shin guard. I'm currently at work, so Eskie can correct me if I'm wrong, but that should provide the solution.

Share this post


Link to post
Share on other sites

BallFour was almost (LOL) a genius.  Neither of us were right...I was on the correct side but didn't take it far enough...the WHOLE right side is colored as attached will show.  I attached each try's guard file and corresponding in-game photo.  You can see what actually gets colored and what is ACTUALLY shown in the game.  Besides of course the Orioles' shin guards, there were other teams through the years that had 2-tone shin guards as well.  Maybe you missed the nail ole boy (BallFour), but at least you hit the wood nearby...in other words you got me thinking a bit!!!  Thanks a million for your help!!!

 

Eskie01

 

1989 Orioles Road Shin Guard 1.jpg

1989 Orioles Road Shin Guard 2.jpg

1989 Orioles Road Shin Guard 3.jpg

1989 Orioles Road Shin Guard 4.jpg

Bill Freehan 70a.jpg

Shin Guard Adj 1.jpg

Shin Guard Adj 2.jpg

Shin Guard Adj 3.jpg

Shin Guard Adj 4.jpg

Share this post


Link to post
Share on other sites
On 8/5/2020 at 12:09 PM, eskie01 said:

BallFour was almost (LOL) a genius.  Neither of us were right...I was on the correct side but didn't take it far enough...the WHOLE right side is colored as attached will show.  I attached each try's guard file and corresponding in-game photo.  You can see what actually gets colored and what is ACTUALLY shown in the game.  Besides of course the Orioles' shin guards, there were other teams through the years that had 2-tone shin guards as well.  Maybe you missed the nail ole boy (BallFour), but at least you hit the wood nearby...in other words you got me thinking a bit!!!  Thanks a million for your help!!!

 

Eskie01

Haha I'll take being almost a genius. Glad that everything worked out!!!

Share this post


Link to post
Share on other sites

Thanks BallFour...LOL!

 

Eskie01

 

PS:  Now...LOL...how are you with removing stadium parts off and adding something else in its place??!!

 

Share this post


Link to post
Share on other sites
8 minutes ago, eskie01 said:

Thanks BallFour...LOL!

 

Eskie01

 

PS:  Now...LOL...how are you with removing stadium parts off and adding something else in its place??!!

 

Darn good at it.

Share this post


Link to post
Share on other sites

How 'bout the stupid tv screens on these?  Also replace the A's tv screen with the flags & scrubary on the b & w photo beyond CF.  Also with the Orioles, allow the in-game scoreboard to look like my file without blocking out a portion of the line score.  Also if you'd be willin', teach me those tricks so I wouldn't need to pester ya so much...LOL.

 

What ya think?

 

Eskie01

 

1971 Orioles Home Knit Uniform 2.jpg

1971 A's Alt. Uniform Improve 3.jpg

COLISEUM PLAYOFF72b.jpg

1971 Charge Score board 4.jpg

1971 Reds Road-CIN vs BAL 12.jpg

Share this post


Link to post
Share on other sites

Okay for the TV screens, they're controlled by a file in your stadium's BIG folder. So for this, you'll want to take the files jumbo.ord and jumbo.orl from someplace like the Polo Grounds or a stadium that doesn't have a TV screen. Import those into your orioday.big and orionite.big stadium files and you'll get rid of the screens.

 

As for the A's center field, you'll need to find the file with the center field scoreboard in the cram32.fsh file inside netwday.big and netwnite.big - these control what you're looking at. It looks like you did a good job of blacking it out, but if you want flags to appear, you'll need to add the flags to where it was blacked out. Then (this is critical) there's an alpha image. So if the center field is something like 0059-4.bmp you should see 0059-4a.bmp. That's the alpha image, which dictates what shows up from the file. What I usually do is I create what I want (in this case the flags) and then save them to the 0059-4.bmp, then copy the thing over to the 0059-4a.bmp to make sure that it's all set. You'll have to do this for 0059-4, 0059-3, 0059-2, 0059-1, and 0059-0 to get it to work. I'll see if I can upload a youtube video to show what I mean.

Share this post


Link to post
Share on other sites

I've been sending emails to a number of different members about my MVP Baseball 2005 not starting up for about 1 minute or so with any season that I tried.  Well thanks to losing our electric here at home several days ago, I noticed that the battery backup that this pc is hooked to just beeped about once and then the pc items hooked up to it just went down which isn't normal when using an average backup...it stays up for 10 min. or so to give you a chance to shut down.  Well, I ordered a battery for it and when I installed it...I had a notion to try one of my seasons and it started right up.  Then later on it didn't.  I noticed after some investigating that there were a couple weird updates that got installed that looked a little fishy.  I uninstalled both of them and so far so good...whenever I try to start up MVP, it doesn't waste any time it boots right up like it used to and should do.  I just wanted to mention this especially if anybody has the same problem and uses a battery backup.

 

Take care Guys!!!

 

Eskie01

 

Share this post


Link to post
Share on other sites
24 minutes ago, eskie01 said:

I've been sending emails to a number of different members about my MVP Baseball 2005 not starting up for about 1 minute or so with any season that I tried.  Well thanks to losing our electric here at home several days ago, I noticed that the battery backup that this pc is hooked to just beeped about once and then the pc items hooked up to it just went down which isn't normal when using an average backup...it stays up for 10 min. or so to give you a chance to shut down.  Well, I ordered a battery for it and when I installed it...I had a notion to try one of my seasons and it started right up.  Then later on it didn't.  I noticed after some investigating that there were a couple weird updates that got installed that looked a little fishy.  I uninstalled both of them and so far so good...whenever I try to start up MVP, it doesn't waste any time it boots right up like it used to and should do.  I just wanted to mention this especially if anybody has the same problem and uses a battery backup.

 

 

 

I can see how the low battery would be a hindrance for you but I have to wonder about those updates that you said looked a little odd. What were they if you can remember and do you have something called Malwarebytes? It’s a good program that helps keep your system safe.

 

I am glad that everything is working well now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.