Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Kccitystar

Is your MVP Baseball 2005 game crashing?

Recommended Posts

Hi.. I make my own All Star roster in MVPedit 2006.2, but, when I start a game, it crashes in loading screen.. Help with that, please.. (Sorry for bad english)

Share this post


Link to post
Share on other sites

So I did another fresh install, and I have no mods, no patches installed, nothing. It's fresh out of the box, and I can't save anything, preferences, profile, game, dynasty, nothing.

Help? Please?

And another question - if I went to MVP 07 or MVP 08, would I still need 05 installed, or are those seperate stand alone games?

Share this post


Link to post
Share on other sites

i'm having a problem with simming. So i HAD a dynasty going and then by accident i saved another dynasty over it. So i wanted to sim through 2005, 06, and 07 so i could get back to where i was. Though, whenever i sim, the game crashes. Can anyone help?

Share this post


Link to post
Share on other sites

my game crashes on tha second or third game at loading screen either in exhibition or dynasty. anyone have tha same problem and kno how to fix?

i think it has something to do with roster.

Share this post


Link to post
Share on other sites

My game crashes if I try to play a game in owner mode. I can't get past the first game in owner mode. Whether I try to play it, manage it or sim it. I've tried with many teams as well. I can save just fine, I just can't get through the first game.

I don't have the same problem in dynasty mode.

Share this post


Link to post
Share on other sites

Is it just me, or do a lot of people who post here just not know anything about simple troubleshooting?

If you are having problems with loading/crashing, try this first:

1) Uninstall the game.

2) Reboot

3) Fresh install the game

4) TRY PLAYING THE GAME WITH NO MODS!!!

5) Add Mod #1

6) TRY PLAYING THE GAME!

7) Add Mod #2

8 ) TRY PLAYING THE GAME !

9) Add Mod #???, etc

10) TRY PLAYING THE GAME!

11) Rinse, Wash, Repeat....see a pattern?

Share this post


Link to post
Share on other sites

So I did another fresh install, and I have no mods, no patches installed, nothing. It's fresh out of the box, and I can't save anything, preferences, profile, game, dynasty, nothing.

Help? Please?

And another question - if I went to MVP 07 or MVP 08, would I still need 05 installed, or are those seperate stand alone games?

I would check to make sure the MVP Baseball 2005 folder exists in your My Documents folder. Also, make sure you can save things in it.

MVP 07 and the not yet released MVP 08 are patches for the game. You still need MVP 05 installed, and the 07 and 08 patches update certain files within the game directory.

Edit: See redsox post below. I stand corrected.

Share this post


Link to post
Share on other sites

You don't need MVP 05 to be installed to install MVP 07. All you would need is the CD. Same goes for MVP 08.

Share this post


Link to post
Share on other sites

Is it just me, or do a lot of people who post here just not know anything about simple troubleshooting?

If you are having problems with loading/crashing, try this first:

1) Uninstall the game.

2) Reboot

3) Fresh install the game

4) TRY PLAYING THE GAME WITH NO MODS!!!

5) Add Mod #1

6) TRY PLAYING THE GAME!

7) Add Mod #2

8 ) TRY PLAYING THE GAME !

9) Add Mod #???, etc

10) TRY PLAYING THE GAME!

11) Rinse, Wash, Repeat....see a pattern?

It's definitely not just you. Troubleshooting without assistance seems to be a foreign concept to some, sadly.

Share this post


Link to post
Share on other sites

Hey I was wondering what i am doing wrong.

Recently my game has started crashing and it has started doing this since i made my own cyberfaces and installed them into the game. The thing is that it can go a whole game without crashing and when it does crash it comes at completely random times. Sometimes it will happen in the 1st innning, sometimes the 2nd, 3rd, 4th ,etc and then sometimes never at all. Does anyone know what the problem is? Am i doing something wrong with installing my cyberfaces(i zip them and use TiT)? I followed the tutorial by jogar so i don't know whati might have done wrong.

Thanks!

Share this post


Link to post
Share on other sites

Did you add the attachments "metal bin" and "name" to your cyberface (fsh) file?

Share this post


Link to post
Share on other sites

Take a cyberface (fsh) file from your models.big (or download one), decompress it, put your cyberface in it, compress it and reimport it.

PS: Don't forget to rename the modified fsh file, so that it matches your player's cyberface ID!

Share this post


Link to post
Share on other sites

I can play any game. I bat with one hitter, then go back to the manage screen. I can go into actual PLAY 3 or 4 times before it crashes at 100%.

Start the game - bat

Return to manage screen

PLAY - one at bat

Return to manage screen

PLAY - loads 100% then crashes

Share this post


Link to post
Share on other sites

Question:

Where can I find an original ingame.big file? I overwrote one thinking I was going to install a camera fix, but never actually did, and now my game crashes once it gets by the loading screen.

Share this post


Link to post
Share on other sites

Well, then something else is messing up your game. What mods have you installed lately?

Share this post


Link to post
Share on other sites

Well, then something else is messing up your game. What mods have you installed lately?

Got it to work. I screwed up my datafile.big somehow during my adventures of installing Kumala's datafile and it was 1kb, so I knew something was up.

Just a question:

To install Kumala's datafile, do I just copy and paste the datafile.txt in there? My sliders show that they haven't adjusted yet.

Share this post


Link to post
Share on other sites

Datafiles don't change your slider settings. Just copy datafile.txt into your MVP/data folder. That's all...

Share this post


Link to post
Share on other sites

the question i had is irrelevant now because after tinkering with this game and doing everything possible over the past few hours i've finally made it to a completely separate place from where i started.

if and when i do have a legitimate question, this thread will be the first to see it [could be as early as 12 hrs from now]. thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...