Jump to content

dennisjames71

Mvp 14 Support Thread

Recommended Posts

jshap: some people have reported a problem with just trades on. But especially injuries on is a culprit. You could attempt MLB only injuries / suspensions, but there's no guarantee. Until another roster comes out with full or nearly full squads, it's a problem of the way the game was programmed.

Share this post


Link to post
Share on other sites

Thank you for your thorough testing mjeff35. I made sure to try my final build of MVP 14 on 3 different PCs of different classes (2 year-old laptop, older desktop with XP, and my gaming/graphics rig desktop). Thanks to Homer's theory last week about the size of the Models.BIG file...I experimented with a simple fix using the BIGGUI tool: http://www.mvpmods.c...le/1100-biggui/

By simply opening your Models.BIG with BIGGUI, clicking File and then clicking Rebuild...after a a few seconds, the program re-organizes the Hex Addresses of all the components...more importantly it brings the Models.BIG file down from 819mb to around 760 mb. I have had ZERO crashes since doing this on all of my installs of MVP 14. I would highly recommend anyone having crash issues to give this solution a try. It's quick and easy.

I tried that but it still keeps crashing!

ARGGGHHHHH!!!!!

Share this post


Link to post
Share on other sites

I tried that but it still keeps crashing!

ARGGGHHHHH!!!!!

Dramatics aside......maybe installing via an ISO file just ain't gonna cut it. Where are your discs?

Share this post


Link to post
Share on other sites

I use Bigui this morning (reduced the models.big to 764KB) and was able to play a 6 inning game without any problems at all, so far so good, but when I try to play once again this afternoon the game crash in the first inning or in the middle of the loading bar..weird :facepalm:

Share this post


Link to post
Share on other sites

After you do something major to the game, rebooting your system, especially if on something later than XP is a good idea.

Share this post


Link to post
Share on other sites

Dramatics aside......maybe installing via an ISO file just ain't gonna cut it. Where are your discs?

I'm sorry to admit that I don't have any, that's all i've got.

Edit: I think I misspoke...

Edited by MJhighlightfilm

Share this post


Link to post
Share on other sites

I'm sorry to admit that I don't have any, that's all i've got.

Edit: I think I misspoke...

When you get the game, check back in.

Share this post


Link to post
Share on other sites

I'm sorry to admit that I don't have any, that's all i've got.

Site rules:

No warez, cracks, or links to such content.

Help, requests or posts that discuss circumvention of copyright measures are forbidden. This includes linking to illegally obtained software, movies & music files - posting about it, and suggesting obtaining it.

What this little tidbit means is that you can not get any support in here. It's not that no one wants to it's just that if we help out someone with an illegal version of the game we have to help out everyone with one and that can't happen.

There you have it.

Share this post


Link to post
Share on other sites

so far so good after Bigui solution, the only problem is when i try to create a player it crashes, anyone is having the same problem?

Try to avoid editing in the game itself. Use one of the MVP editors.

Share this post


Link to post
Share on other sites

Try to avoid editing in the game itself. Use one of the MVP editors.

where i find the mvp editors? my purpose was not create a new player I only want to put a cheat to unlock all the stadiums.

Share this post


Link to post
Share on other sites

Is anyone having issues with AT&T Park? I'm trying to play a home game with the SF Giants but the stadium comes up for a few seconds then crashes to the desktop. Both Day and Night games are crashing to the desktop. Can someone verify on their end that playing a game at AT&T Park is working for them. Thanks.

I tried loading a Day game at AT&T Park with Tim Hudson starting and it worked fine. I then tried to start a Night game with Matt Cain and it crashed right when the first batter comes up. So, I tried to "edit" Matt Cain within the game to check him and it crashed...obviously a cyber-face issue.

I found this Matt Cain cyberface <attached> and installed with TiT and now I have no problems with the Giants and At&T Park. :good:

775-Matt Cain cyberface.zip

Share this post


Link to post
Share on other sites

I tried loading a Day game at AT&T Park with Tim Hudson starting and it worked fine. I then tried to start a Night game with Matt Cain and it crashed right when the first batter comes up. So, I tried to "edit" Matt Cain within the game to check him and it crashed...obviously a cyber-face issue.

I found this Matt Cain cyberface <attached> and installed with TiT and now I have no problems with the Giants and At&T Park. :good:

Ok thanks. I'll load this up when i get home and see what happens.

Share this post


Link to post
Share on other sites

I use Bigui this morning (reduced the models.big to 764KB) and was able to play a 6 inning game without any problems at all, so far so good, but when I try to play once again this afternoon the game crash in the first inning or in the middle of the loading bar..weird :facepalm:

Reduce it to about 660mb and see what happens.

Share this post


Link to post
Share on other sites

where i find the mvp editors? my purpose was not create a new player I only want to put a cheat to unlock all the stadiums.

I'm not sure what one has to do with the other, but I believe the MVPedit download is still broken. However, an admin. stuck an attachment for it somewhere in a thread. Just search mvpedit and look at some recent threads. You still need to follow the instructions on the MVPedit downloads page for what support installs you may need to make it function.

Share this post


Link to post
Share on other sites

Last resource, I´m going to delete everything cause now my MVP13 mod is also crashing. WTF??

Share this post


Link to post
Share on other sites

Reduce it to about 660mb and see what happens.

How? deleting some cyberfaces? I already reduce the file with BiGui to a 764 KB, is there a way to know if the file is corrupted?, because in a clean mvp2005 install I only paste the latest roster Daflyboys 2014) with the correposnding models.big and the game crash, so must be the models.big whio´s causing the problems

Share this post


Link to post
Share on other sites

How? deleting some cyberfaces? I already reduce the file with BiGui to a 764 KB, is there a way to know if the file is corrupted?, because in a clean mvp2005 install I only paste the latest roster Daflyboys 2014) with the correposnding models.big and the game crash, so must be the models.big whio´s causing the problems

Too many unknowns..... maybe it's time to just start over and re-install.

Share this post


Link to post
Share on other sites

Too many unknowns..... maybe it's time to just start over and re-install.

That´s exactly what I´m doing

Share this post


Link to post
Share on other sites

Man I gotta look into playing this again :)

I was thinking the same thing KC, until I started running into problems getting the game to load. I'll keep trying to find a way to play it. Tired of hearing how much fun it is, without re- experiencing it my self. I remember when it first came out 10 yrs ago, the gameplay was second to none.

Share this post


Link to post
Share on other sites

It crashes for me everytime when going into a game, or when trying to edit any player. Even tried swapping the models.big from MVP13. Strange, because MVP13 and Total Classics 84 run just fine.

Share this post


Link to post
Share on other sites

i've actually narrowed it down to an issue with the uniforms. it crashed for everyone but worked fine when i swapped out the models.big. i've installed each part of the models.big into a fresh one and it starts crashing every time i install the uniforms. i'm going through them as we speak to make sure the uniforms have all been packed correctly. if it ends up working we'll know the culprit. if you don't hear from me, avenge my death.

Share this post


Link to post
Share on other sites

Every time I start to play in Owner mode game reverts back to desktop.

Game looks real good other than that.

Share this post


Link to post
Share on other sites

so it's the uniforms. i went through and tried repacking them and there were a lot of errors, which tells me some of them were not packed right when they were modded. after i was finished repacking them and installed them, it crashed the game again. so the next daunting task is to figure out which ones are crashing the game and repacking the texture files correctly.

Share this post


Link to post
Share on other sites

Dont worry Homer I will avenge your death, in a fresh install I only put the 2013 rosters and the models.big and the game crash in the first inning, I havent try the uniforms yet, so for me is the models.big who some how got corrupted (maybe because the bigui or eagraph), on monday im going to try to download the game once again

Share this post


Link to post
Share on other sites

for now you can get it to work by extracting all the files from the models.big. then delete all of the files that start in an a, f, or u. replace your models.big with the original and then install the remaining files into that. if you want newer uniforms, install ones you know work, such as the ones from the 08 mod. that's the best way to get it to work for now until a fix is made.

Share this post


Link to post
Share on other sites

It sucks when I come on here and see people having issues especially when I have yet to run across any besides the one where I would have the O.co Coliseum give me those field issues but after rebuilding the models file I have yet to have any type of issues. Hope you guys figure out a solution soon and can get back to enjoying this masterpiece.

Share this post


Link to post
Share on other sites

for now you can get it to work by extracting all the files from the models.big. then delete all of the files that start in an a, f, or u. replace your models.big with the original and then install the remaining files into that. if you want newer uniforms, install ones you know work, such as the ones from the 08 mod. that's the best way to get it to work for now until a fix is made.

What i did was took out most of the "u" files. Reduced it to about 660 mb and did a rebuilt. After that i was good to go. No problems since.

Share this post


Link to post
Share on other sites

those are the uniform files. the a and f files are the font files that go with those uniforms.

Share this post


Link to post
Share on other sites

Is anybody having a problem where the game in menu has very fast animation, and when you boot into the game it crashes.

Share this post


Link to post
Share on other sites

Hello everyone. I'm in the same boat with the freezing during simulation. Playing with the Mets, I've played every (Mets/MLB) game up until now with no problems. I'm up to April 22, 2005, and I hit "Play Today's Game", I've got the 3 minor league games above mine, TYPICALLY, I'd "Quick Sim" all 3 to get to the game I actually want to play (the MLB game), but the first game gets simmed (as normal), and then when the second game is supposed to be simmed, it freezes (doesn't crash to the desktop, but I have to CTRL+ALT+DEL & close using Task Manager). I have also tried clicking "Play/Manage" and simming within that option, also freezes. I have also tried simming the entire day, also freezes.

I've had minimal problems with the game though. I'm running it on Windows 7 Professional, and am unable to use the TiT or any of the additional programs to mod the game (thank you so much dennisjames for creating this mod in the format that you did). I'd love to continue my season & am thankful to read I am not the only one having this issue.

Please let me know if there's anything you need from me to help you guys solve this issue. Hopefully it will help me & everyone else whose having the same issue. Thanks again for all of the hard work on this!

I'm having this same problem. I just want to make sure I understand correctly. To prevent this I have to turn off injuries, suspensions AND trades?

Share this post


Link to post
Share on other sites

I'm having this same problem. I just want to make sure I understand correctly. To prevent this I have to turn off injuries, suspensions AND trades?

Yes. A simple experiment with them all off will give you a definitive answer, though. If it still freezes for you with all of those off, then something else is going on.

Share this post


Link to post
Share on other sites

I love this mod, very well done. However Im having an issue MVP13 or 12 didnt give. The easiest way to explain it, is it seems the ball file is causing me issues. Everything runs smooth until the ball is pitched or in play, from there it gets choppy until the ball is caught or whatever. All other MVPs ran super smooth. I have the actual game, no iso's and installed onto a fresh install of mvp05. I have an AMD Dual core 2.2ghz with 4gb of ram, 1gb dedicated graphics and xp home. I also downsized the models.big according to prior advice to no avail.

Share this post


Link to post
Share on other sites

Are you using the resolution changer? If so, make sure it's resolution listed for your vid card. I have seen this too. For me, when I was using XP and an ATI video card at the time, it was the NEWER vid drivers that were worse. Went back to older, stable drivers with no problems. Sometimes newer isn't always better.

Share this post


Link to post
Share on other sites

Def set the res changer right, same drivers and setup as MVP13. How would I go about going to the default ball texture?

Share this post


Link to post
Share on other sites

The ball texture seems nominal. Not sure exactly what you did to the models.big file. What I would do (and have done to experiment) is take the models.big from MVP12 or 13 and swap it out with 14 to see if it's any smoother.

Share this post


Link to post
Share on other sites

A number of posts showed up here yesterday that had nothing to do with the original intent of the thread, namely, helping those who had questions or issues using the MVP14 mod. Those posts have been hidden, since they did not add anything constructive to this thread. Please do not hijack this thread to discuss anything other than MVP14 questions or support.

Share this post


Link to post
Share on other sites

Is anybody having a problem where the game in menu has very fast animation, and when you boot into the game it crashes.

Yes, it happens to me if I set the compatibility mode to XP. It is normal if I turn compatibility mode off, but still crashes when I try to play a game. I tried using the models.big from the MVP 13 mod (which runs fine) but still a crash-o-rama. I'm using WIndows 8.1, but haven't had a problem with the other mods I have loaded (MVP 13, TC 1915, TC 1927)

Share this post


Link to post
Share on other sites

Is there any kind of problem that you guys have had playing MVP with BitDefender AntiVirus? Ever since I installed it my game keeps crashing. On both exhibition and season modes.

Share this post


Link to post
Share on other sites

Is there anyway to get just the models.big file from MVP 12 or 13? That way I do not have to download the whole conversion file?

Thank you...

Share this post


Link to post
Share on other sites

Is there anyway to get just the models.big file from MVP 12 or 13? That way I do not have to download the whole conversion file?

Thank you...

No.

You're a contributor. You can download any mods you want. Just download Mvp 2012 or 2013 and then you'll have it yourself. The models.big file from both of those mods is a little less than 800 MB. Why should someone send it to you when it would be faster to get the entire mod yourself?

EDIT: Never mind. See for an explanation.

Share this post


Link to post
Share on other sites

Any tips on stopping crashes that happen right when I click Play Ball? I don't even get a loading screen. I tried the bigGUI rebuild and running in admin with XP compatibility.

Share this post


Link to post
Share on other sites

When ever I start a game from just the "Play Now" mode, the game just crashes about halfway through the load. Any help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×