Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
dennisjames71

Mvp 14 Support Thread

Recommended Posts

Some please help... I had the 2013 mod and loved it. finished two seasons with it and saw where there was a 2014 mod.

Re installed clean copy of 05 and downloaded the 14 mod zip. after overwriting the 05 data file with he newly downloaded 14, the game opens up to the 2013 mod.

Anybody have any ideas what I did wrong?

Share this post


Link to post
Share on other sites

How did you re-install? Somehow you must have kept the MVP13 mod. Is you desktop shortcut still pointing to the 13 mod and you think it should switch over to the 14 mod? What "05 data file" are you talking about? If it's the "datafile.txt", there isn't one of those native to 2005 original game.

Share this post


Link to post
Share on other sites

I re installed the MVP 2005 using the original discs. I used the windows program to uninstall first. the 05 file I referred to was whatever was originally installed from the discs. I had transferred files such as my profile and a couple of owner modes to a different folder before downloading the 2014 file

(its a data 7z) and extracting it to the MVP folder in program files x86. I have just started an attempt to start over, this time I moved those files i wanted to save to a flash drive, which I will remove before extracting the zip.

I am only slightly computer savvy,..( such as how to turn on the computer and how to shut it off) so if you could explain how i could learn to use the MVP edit tool that would be awesome

Share this post


Link to post
Share on other sites

The MVP edit tool is something you have to play with, but do a search for "MVPedit" and look at some recent threads.

As far as the "data 7z" file, I'm assuming that it's a datafile.txt, which does not originally get installed by the game itself. Some guys here figured out that it can be extracted from another file and then modifications can be made within it. But not having it won't affect your game's stability.

Look through this and similar threads for solutions as probably every possible situation has been discussed. Good luck.

Share this post


Link to post
Share on other sites

I re installed the MVP 2005 using the original discs. I used the windows program to uninstall first. the 05 file I referred to was whatever was originally installed from the discs. I had transferred files such as my profile and a couple of owner modes to a different folder before downloading the 2014 file

(its a data 7z) and extracting it to the MVP folder in program files x86. I have just started an attempt to start over, this time I moved those files i wanted to save to a flash drive, which I will remove before extracting the zip.

I am only slightly computer savvy,..( such as how to turn on the computer and how to shut it off) so if you could explain how i could learn to use the MVP edit tool that would be awesome

You might want to try this variation of applying the "DATA" folder that is contained in that data.7z file.

- Go ahead and install the core game of MVP Baseball 2005 and run it to make sure you have no problems playing the game.

- The 2 main downloads I posted for MVP 14 are the data.7z file and then daflyboys' roster pack (which contains 3 different rosters).

- Go to your install folder of MVP Baseball 2005 and DELETE the entire DATA folder.

- Extract/Copy the data folder (which is in the data.7z file) to the install folder. This will replace the data folder with all of the new MVP 14 material.

- Next, extract one of daflyboys' rosters into the DATA---->>>database folder

- Start the game and you should be playing MVP 14 with all of the graphic/sound upgrades and with updated rosters.

Share this post


Link to post
Share on other sites

I want to start this post by saying thanks for this great mod! No problems thus far. Though, I have noticed the crash reports regarding some cyberfaces causing crashes? I think it was. What exactly would I have to install into the game for a total crash free experience? Just asking to ensure my game doesn't crash. :D

Share this post


Link to post
Share on other sites

I want to start this post by saying thanks for this great mod! No problems thus far. Though, I have noticed the crash reports regarding some cyberfaces causing crashes? I think it was. What exactly would I have to install into the game for a total crash free experience? Just asking to ensure my game doesn't crash. :D

That's a tough question because it can be determined as a situation is encountered, otherwise you'd never know. For example, if there is a cyberface on someone on a Single A or AA that would cause a crash, but you never use those teams, you may not have to worry about it. The best thing to do is check in here from time to time and see what people are finding.

Share this post


Link to post
Share on other sites

Dennis thank you very much for the advice. Game loaded. was able to play.

However the game plays choppy. i searched the site and only found old entries or one that pertained to win7

I have HP and am running win 8.1 mvp 13 mod worked fine

Share this post


Link to post
Share on other sites

Dennis thank you very much for the advice. Game loaded. was able to play.

However the game plays choppy. i searched the site and only found old entries or one that pertained to win7

I have HP and am running win 8.1 mvp 13 mod worked fine

Are you on a laptop with an integrated vid card? That could be the culprit. If not, are you using a desktop and updated your graphics drivers? Sometimes, depending on the card and drivers, newer drivers can actually be less compatible with the game causing stutter or other anomalies.

Share this post


Link to post
Share on other sites

Hello my friends... this is maybe my first post in this wonderful community.... this is because the mods never worked for me in any Operative system or computer.... So I decided to give a chance to this mod today... AND WORKED GOOD :good: :good: :good: :good: BUT I HAVE ONLY A GREAT ISSUE....

When I am playing in the Owner Mode and I try to simulate the season the game stop to respond and I have to bring the task manager to kill the mvp process and open it again....

This only happen when I simulate some games or the season..... Please can you help me....

Share this post


Link to post
Share on other sites

thanks for your quick answer daflyboys... I had read the entire topic and I have already test to set injuries/suspension to off... and yes the issue solve...

But when I do a trade the issue comes back and I cant sim anymore.... I test to dont make any trade and the issue is solved,., I could sim an entire season but when I get some players in the draft the issue comes back again....

I dont know why can i do... The play experience is fantastic but with this problem is impossible to play all the 165 games.....

P:D. I have windows 8 but I run the game in xp compatibility and with administrator rights.... and I tried the biggui solution and doenst work for me....

Please help...

Share this post


Link to post
Share on other sites

I cant find tywiggins' Schedule Updater/Year Changer. can someone help please

You can't find it because it is not here on the website. It's not hosted anywhere on the internet any longer.

Share this post


Link to post
Share on other sites

thanks for your quick answer daflyboys... I had read the entire topic and I have already test to set injuries/suspension to off... and yes the issue solve...

But when I do a trade the issue comes back and I cant sim anymore.... I test to dont make any trade and the issue is solved,., I could sim an entire season but when I get some players in the draft the issue comes back again....

I dont know why can i do... The play experience is fantastic but with this problem is impossible to play all the 165 games.....

P:D. I have windows 8 but I run the game in xp compatibility and with administrator rights.... and I tried the biggui solution and doenst work for me....

Please help...

It seems you resolved playing on W8 and the problem is probably the rosters not being filled (24 to 25 players for each minor league team and 25 players per MLB team). I don't ever play full seasons and go into the next season, worry about draft, etc. So it seems clear that this is the problem for you. If you can sim an entire season (with everything turned off), then you can play an entire season (with everything turned off). The problem comes when the game programming has to start shifting players around as in trades, drafts, etc.

You can either solve your problem now by going into the roster management area from your main screen, filling rosters from the FA pool to the above needed numbers/squad, saving and then loading that roster and then starting a new season/franchise.

Otherwise, if you can use MVPedit, you can fill in the rosters from the FA pool within that program. If there are not enough players to go around or you don't want to use existing players to go into organizations where they shouldn't be, you can import fake players via the attached .met file (which is an MVPedit file for holding an entire team). This attached file holds 25 generic players at various positions with the last name of "Placeholder". You can import and assign duplicates of these players (that is, you can import this fake team as many times as you want to fill slots and then delete the leftovers in the FA pool if you want to).

Your only other option is to wait and see if MVP15 will be a reality next year and if the rosters will be more filled. Good luck.

Generic Team MVPedit.zip

Share this post


Link to post
Share on other sites

hey guys

Here's an odd one. I finally got the game/mod up and running, even better after i rebuilt the models.big.

I've been playing a season as my beloved LA Dodgers and the game has run very nicely, but as i'm about to start my 9th game, an inetrleague against Detroit, it completely freezes at the start of "simulating up to your game"

Any ideas lol

Share this post


Link to post
Share on other sites

hey guys

Here's an odd one. I finally got the game/mod up and running, even better after i rebuilt the models.big.

I've been playing a season as my beloved LA Dodgers and the game has run very nicely, but as i'm about to start my 9th game, an inetrleague against Detroit, it completely freezes at the start of "simulating up to your game"

Any ideas lol

I don't think this is a new one. If problems with injuries, suspensions and trades being on are going to happen in season. It would be right around then. If you have all of those off, it could be a face, stadium or uniform.

Share this post


Link to post
Share on other sites

Hello,

It has been a while since I've been on here.. and appreciate the hard work done on this! E

Everything for the most part seems to work on my version of the game, i.e. starting, simulations, etc.

However, upon loading the game, I get an error stating that it stopped working. Kind of similar to the error message the other were receiving.

I tried doing a rebuild of models.big file with bigGUI and that didn't work. I also tried using the MVP 13 models file and that didn't work either.

Any other ideas or avenues you guys think I can pursue? I've tried reinstalling the game under clean install twice already.

Thanks!

EDIT: Some trouble shooting.. I copied all folders over except for the "database" folder and "models.big" and I get no crashes.

Of course this doesn't do any good because the roster & models are all out of date, but stadiums, overlays, music and everything else seem to work fine. Any ideas?

Share this post


Link to post
Share on other sites

I'm running on Windows XP. C:Program FilesMVP Baseball 2005.

It only crashes if databases folder or models.big unfortunately, haha. Kind of the important ones :

Share this post


Link to post
Share on other sites

I'm running on Windows XP. C:Program FilesMVP Baseball 2005.

It only crashes if databases folder or models.big unfortunately, haha. Kind of the important ones :

Make sure to reduce your display resolution also if necessary. In the instructions it states to change it to 1280x1024. Once i did that it worked for me.

Share this post


Link to post
Share on other sites

Make sure to reduce your display resolution also if necessary. In the instructions it states to change it to 1280x1024. Once i did that it worked for me.

No luck there. My settings were already there. I'm not sure if my models.big or databases folder are corrupted. Maybe I can redownload.

Share this post


Link to post
Share on other sites

Wow...that's surprising that it's XP. And you sound like you know your way around your files. So your error is when the game FIRST/INITIALLY loads or when you try to go into a game to play?

Share this post


Link to post
Share on other sites

No luck there. My settings were already there. I'm not sure if my models.big or databases folder are corrupted. Maybe I can redownload.

Konbanwa sjbushido, your problems sound similar to one that mjeff and a couple of others were experiencing. Likely later tonight I'll be able to send you over some files/solutions that may solve your problem. I'll PM you to let you know.

Dennis

Share this post


Link to post
Share on other sites

Wow...that's surprising that it's XP. And you sound like you know your way around your files. So your error is when the game FIRST/INITIALLY loads or when you try to go into a game to play?

Thanks for the hasty responses! I used to mod like a boss way back in the day.. it has been years though.. The error occurs upon entering a game only. I can simulate and everything, just loading up game only. I've got it narrowed down to when i change those two locations as the problem for me :

Konbanwa sjbushido, your problems sound similar to one that mjeff and a couple of others were experiencing. Likely later tonight I'll be able to send you over some files/solutions that may solve your problem. I'll PM you to let you know.

Dennis

Thanks Dennis! Much appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.