Jump to content
Jim825

MVP Baseball 15 Support Thread

Recommended Posts

​I followed the post that you linked and created a folder named MVP Baseball Season Mods under my C: drive and made another folder under MVP Baseball Season Mods and named it MVP 15. I installed the mod there.

​Did you put the schedule updater in the Mvp 15 directory?

Share this post


Link to post
Share on other sites

​Lol I just posted exactly as you did, but yes that's what I did.

​As long as you got it working that is all that matters. Now enjoy the game. That's all that matters to me.

Share this post


Link to post
Share on other sites

Patch 2 is underway, and this means stepping up the in-game difficulty.

You thought All-Star, or even MVP mode was hard, wait until what I call the "True MVP" difficulty.

V9FKTRA.png

Share this post


Link to post
Share on other sites

Can anyone tell me where the Schedule Updater for MVP 15 is?

I'm using the Schedule Updater from MVP 08 and unfortunately it only changes the year to 2008. I don't see any schedule updater app in my MVP 15 root folder.

Share this post


Link to post
Share on other sites

Can anyone tell me where the Schedule Updater for MVP 15 is?

I'm using the Schedule Updater from MVP 08 and unfortunately it only changes the year to 2008. I don't see any schedule updater app in my MVP 15 root folder.

​I believe there's another one packaged in Total Classics 1994. Unfortunately the Schedule Updater isn't available as a standalone download on the site.

Share this post


Link to post
Share on other sites

I'm not sure if its the mod or not... but I've never had this issue before.

Everything runs many times faster than it should.. it's like there's no speed throttle.  

 

I've got a fairly high powered gaming PC, running Windows 8 64-bit.. running the game in Windows 7 compatibility mode.

Share this post


Link to post
Share on other sites

I just put on MVP 15 last night. Everything's great ... and this isn't a criticism but just a statement ... does anyone else get the old "EA Sports, it's in the game" and then Yankees/Red Sox animation like MVP 05 originally had? When it first loaded I got a cold chill the explodeme file didn't work right ... then I clicked past it and 15 fired up like it should. Was that done on purpose? If so you scared the hell outta me! 

Share this post


Link to post
Share on other sites

I just put on MVP 15 last night. Everything's great ... and this isn't a criticism but just a statement ... does anyone else get the old "EA Sports, it's in the game" and then Yankees/Red Sox animation like MVP 05 originally had? When it first loaded I got a cold chill the explodeme file didn't work right ... then I clicked past it and 15 fired up like it should. Was that done on purpose? If so you scared the hell outta me! 

​You didn't do anything wrong. I believe it was done on purpose. My guess is that it was done in remembrance of how we first saw the game when we started it up ten years ago.

Share this post


Link to post
Share on other sites

The A´s Stadium has texture errors,like in the MVP 14 mod right? It shows "missing texture" for me and no grass(only at night games). With MVP 14 i had to rebuilt the model.big -to make the file smaller / or download another version in the stadium section.

Edited by StAhL

Share this post


Link to post
Share on other sites

Patch 2 is underway, and this means stepping up the in-game difficulty.

You thought All-Star, or even MVP mode was hard, wait until what I call the "True MVP" difficulty.

V9FKTRA.png

Just signed up on this site last night after hearing about you guys from Operationsports. I was so hyped to hear about the mod because i had been craving a baseball game. I went out and got Out of The Park 16 and while that game is a beast in its own right for what it does...i needed to SEE t he action play out on the field. So im hyped...got a fresh copy, downloaded the mod and the patches and am good to go. In reference to the above post, i take it you guys tune the diff Dr ent levels of the game behind the scenes huh...meaning i really dont need to touch the sliders to get a good game? That True MVP sounds like its going to be beastly! !!

Share this post


Link to post
Share on other sites

The texture issue is a simple fix, you have to turn off cooperstown effect to fix that problem. I ran across that issue back when I actually had MVP 14 actually working.

Share this post


Link to post
Share on other sites

MVP difficulty is hell!

Played against the Mets and the CPU was swinging at every first pitched and scored 16 runs in one inning.

I might never try that difficulty ever again. :unsure:

Share this post


Link to post
Share on other sites

Nevermind, I just got it to work! I had to run the schedule updater within the MVP 15 folder for it to function properly.

​Welp now when I started another season it won't work. Oh well

Share this post


Link to post
Share on other sites

The texture issue is a simple fix, you have to turn off cooperstown effect to fix that problem. I ran across that issue back when I actually had MVP 14 actually working.

​The Cooperstown Effect was already turned off when I ran into this same problem with the Oakland County Coliseum.  I just rebuilt the models.big file with the BigGUI utility, like we had to with MVP14, and now the Texture Issue no longer occurs and the field looks fine.

Share this post


Link to post
Share on other sites

I'm not sure if its the mod or not... but I've never had this issue before.

Everything runs many times faster than it should.. it's like there's no speed throttle.  

 

I've got a fairly high powered gaming PC, running Windows 8 64-bit.. running the game in Windows 7 compatibility mode.

​I don't think you have to do that. The game will run fine in Windows 8/8.1.

Do not run it in any compatibility modes as any compatibility mode, from what I've tried (Windows 7, XP SP3) will just throw the game into hyperspeed.

Just run it as administrator and see if that fixes the issue.

 

If not, I will draft a Recommended Installation Guide™ for the thread. No worries.

Share this post


Link to post
Share on other sites

Tried to make MVP mode work in the past with the right sliders but just could never get a good balance.  MVP mode seemed to be more like the type of thing that people would complain about with EA Sports game.... catch up logic.  But with MVP mode it seemed even crazier as it's been near impossible to get a lead on the PC teams.  Finding the right balance in All-star mode between the right datafile and sliders always brought the most satisfying off line experience in my opinion.  I'm not sure why we need MVP mode to be even harder.

It would be great to find the ability to tweak other things, like check swing contacts resulting in balls being hit back to the pitcher softly on too frequent of a basis; or cpu pitchers walking the opposing pitcher too often; or guys who are slow as hell, taking a bigger lead off 1st than they should, while speedsters not taking enough of a lead off second base.  I'm sure I can think of others given time.

Share this post


Link to post
Share on other sites

Tried to make MVP mode work in the past with the right sliders but just could never get a good balance.  MVP mode seemed to be more like the type of thing that people would complain about with EA Sports game.... catch up logic.  But with MVP mode it seemed even crazier as it's been near impossible to get a lead on the PC teams.  Finding the right balance in All-star mode between the right datafile and sliders always brought the most satisfying off line experience in my opinion.  I'm not sure why we need MVP mode to be even harder.

It would be great to find the ability to tweak other things, like check swing contacts resulting in balls being hit back to the pitcher softly on too frequent of a basis; or cpu pitchers walking the opposing pitcher too often; or guys who are slow as hell, taking a bigger lead off 1st than they should, while speedsters not taking enough of a lead off second base.  I'm sure I can think of others given time.

I've been very rigorous in testing the datafile I'm working on for Patch 2, and I'd gladly dig some feedback if possible when the datafile becomes available for testing ;)

Share this post


Link to post
Share on other sites

​The Cooperstown Effect was already turned off when I ran into this same problem with the Oakland County Coliseum.  I just rebuilt the models.big file with the BigGUI utility, like we had to with MVP14, and now the Texture Issue no longer occurs and the field looks fine.

​Rebuilt the models.big file seems to make no difference for me this time.

Edited by StAhL

Share this post


Link to post
Share on other sites

Hello! First off, thanks to all for their hard work on this project, what I've experienced so far has been incredible. I was in the same camp as GEOLINK, puma91 & BigRog as far as the crashing (when starting a game...progress bar loads, then crashes & attempting to edit a player). However, I was able to install the TiT (finally!) (& subsequently Patch #1) & after initally booting the game (experiencing the crash) & restarting the game, everything worked fine. My question is: is the answer to the crashing just to restart the computer & hope it works on the next try? I didn't see anything in this thread beyond the fix of restarting, so I just wanted to confirm that's as far as anyone has gotten to fix this particular issue. Thanks again to all & I will continue to enjoy until the restart doesn't work.

Share this post


Link to post
Share on other sites

It's strange, maybe its the OS, or something else even a restart I get the same result.

Share this post


Link to post
Share on other sites

Hello! First off, thanks to all for their hard work on this project, what I've experienced so far has been incredible. I was in the same camp as GEOLINK, puma91 & BigRog as far as the crashing (when starting a game...progress bar loads, then crashes & attempting to edit a player). However, I was able to install the TiT (finally!) (& subsequently Patch #1) & after initally booting the game (experiencing the crash) & restarting the game, everything worked fine. My question is: is the answer to the crashing just to restart the computer & hope it works on the next try? I didn't see anything in this thread beyond the fix of restarting, so I just wanted to confirm that's as far as anyone has gotten to fix this particular issue. Thanks again to all & I will continue to enjoy until the restart doesn't work.

It's strange, maybe its the OS, or something else even a restart I get the same result.

​A guide went up last night. Give that a shot.

Share this post


Link to post
Share on other sites

I'm now having more trouble that ever getting an exhibition game going with the most basic MVP15 set-up, especially now that I'm installing the game away from the programs x86 folder.  Very strange. And this is coming from someone who had little difficulty running MVP 14 on a  W7 64 bit Ult. Ed. PC.  So before I can even start experimenting with newer changes, got to get it back to a functioning program.

 

Love to hates me some computers!

 

Addendum:  seems to come down to this screen resolution setting.  I think for some guys use the resolution changer to a resolution compatible with your vid card/screen could be a key to avoiding crashes.

Edited by Gordo

Share this post


Link to post
Share on other sites

Hey guys I have a question, but first I want to say thank you for all the hard work. The rosters look good and the mod works great for me.

Anyway my question pertains to installing portraits with the TiT. I downloaded some portraits from here and I installed them using the TiT. I clicked "start" & it went through all the phases (including opening a new tab on my browser). But once I start the game, nothing changes. Any help or suggestions would be appreciated. I am using a windows 7 64 bit.

Thanks in advance

Share this post


Link to post
Share on other sites

Hey guys I have a question, but first I want to say thank you for all the hard work. The rosters look good and the mod works great for me.

Anyway my question pertains to installing portraits with the TiT. I downloaded some portraits from here and I installed them using the TiT. I clicked "start" & it went through all the phases (including opening a new tab on my browser). But once I start the game, nothing changes. Any help or suggestions would be appreciated. I am using a windows 7 64 bit.

Thanks in advance

​The reason why the portraits are not working for you even after you successfully imported them through TiT (kudos to you) is because the ID for the player portraits is not defined in the roster you are using.

They would have to be changed through MVPEdit.

Share this post


Link to post
Share on other sites

I'm now having more trouble that ever getting an exhibition game going with the most basic MVP15 set-up, especially now that I'm installing the game away from the programs x86 folder.  Very strange. And this is coming from someone who had little difficulty running MVP 14 on a  W7 64 bit Ult. Ed. PC.  So before I can even start experimenting with newer changes, got to get it back to a functioning program.

 

Love to hates me some computers!

 

Addendum:  seems to come down to this screen resolution setting.  I think for some guys use the resolution changer to a resolution compatible with your vid card/screen could be a key to avoiding crashes.

​I never had any luck with the resolution changer, I always had crashes.

Share this post


Link to post
Share on other sites

Good morning! Here's my update, I used Kccitystar's guide. Uninstalled, erased everything, started from complete scratch, followed the guide to a T, installed TiT, the MVP 15 mod & patch #1 all no problem. Initally launched the game, tried to play the first thing I could (Cards vs. Red Sox from the "exhibition" menu), progress bar loaded 1/2 way & crashed. I restarted the computer & was able to play, no problem. Seems like I'm in the same spot as I was yesterday along with GEOLINK, BigRog & puma91. It's working now, I'll let you know if the same thing happens tomorrow. Anything I can do to test potential fixes, please let me know. Thanks again to all for their hard work & continued support with its issues.

Share this post


Link to post
Share on other sites

​I never had any luck with the resolution changer, I always had crashes.

​I just changed it back to 1024 x 768 for shits and giggles and it worked.... go figure.

Share this post


Link to post
Share on other sites

jshap, do me a favor and install all the files but front end and tell me if it lets you run the game

Share this post


Link to post
Share on other sites

Hi! Thanks for making an amazing looking mod.

I'm having trouble with the game crashing when I try the following:

- Try to play in a "new" stadium in the season warm up mode

- Try to intervene at home in the player-created stadium in owner mode. Playing a full game at home in this mode works

Thanks for any guidance you can provide!

Share this post


Link to post
Share on other sites

Personally, I've found that it's best to make the resolution changer the last thing you install.. it tends to give me problems if I install it before anything big like MVP 15 or the other full conversions

Hope the insight helps :) 

Share this post


Link to post
Share on other sites

Can someone please link me to a profile I can download with all of the players and such unlocked.

Share this post


Link to post
Share on other sites

Resolution changer isn't something you install... you either choose to use it as a stand alone app or not.

 

Man...it's really strange.  I've have tried all kinds of combinations of install locations and resolutions and it's really hard to say there is one bonafide solution that's going to make this run on your post XP machine.  One other thing I'll throw out there that is working for me right now is installing it in the "program files" system subfolder (not the x86 one).  I used (and like) KC's suggestion on setting the resolution on 1280 x 1024.  And resetting my PC fully was (and has been the trick).  Go figure!

Edited by Gordo

Share this post


Link to post
Share on other sites

Can someone please link me to a profile I can download with all of the players and such unlocked.

​You can do it yourself. Create a player named Katie Roy and save it.

Share this post


Link to post
Share on other sites

for anyone who is getting the crash half way into loading a game and has followed KC install guide and still have no luck.  Do me a favor and replace your frontend folder with the original frontend folder from a clean install and report back if you can get into the game

Edited by BigRog

Share this post


Link to post
Share on other sites

for anyone who is getting the crash half way into loading a game and has followed KC install guide and still have no luck.  Do me a favor and replace your frontend folder with the original frontend folder from a clean install and report back if you can get into the game

​Good idea!

Share this post


Link to post
Share on other sites

I'm a bit unclear on how to install the schedule updater.  I downloaded the 1994 mod because I read that it's in there.  But I didn't see it.  Just an install file for the 94 mod which I don't need.  How do I acquire this and install it?  Please and thank you.

Edited by Foocards88
typing error.

Share this post


Link to post
Share on other sites

One other option I've tried to gain some stability is to run in Windows XP compatibility mode, but NOT run as administrator since in my account I am the administrator.  Since trying that, I went from a crash to no crash WITHOUT restarting my PC.   From the school of "Go Figure" yet again.

By the way, roster update/alternate and cpu v. cpu rosters should be coming tonight!  Testing now.

Share this post


Link to post
Share on other sites

One other option I've tried to gain some stability is to run in Windows XP compatibility mode, but NOT run as administrator since in my account I am the administrator.  Since trying that, I went from a crash to no crash WITHOUT restarting my PC.   From the school of "Go Figure" yet again.

By the way, roster update/alternate and cpu v. cpu rosters should be coming tonight!  Testing now.

​You mean, you did this and it didn't run the game at ludicrous speed?

Share this post


Link to post
Share on other sites

Absolutely normal speed.  Doubt I would have posted if it would have been funky.

 

By the way, did the between innings box score indicate the inning status?  Because It doesn't seem to now.

Share this post


Link to post
Share on other sites

Hello everyone I have a problem when I play the game I season in version crashes, where am I wrong? I have to change the parameters of start of the season? thanks

Share this post


Link to post
Share on other sites

You're being too vague.  Details please.

 

On another note.  Experimenting with installing to my secondary HDD and getting good results in the early going.  No restarts needed.

Share this post


Link to post
Share on other sites

been tinkering with the FOV on all camera angles to give it a widescreen "look", from some default like 48 or whatever it is to 90. This is the Aerial view:

4IybAjn.jpg

 

 

Edited by Kccitystar

Share this post


Link to post
Share on other sites

Hey everyone,

I was just able to give this an install, however, I too am experiencing crashes when loading the game or editing players.
 

  • I tried running the base MVP Baseball 05 w/o any patches, worked fine.
  • I patched MVP05 to Patch 5, still worked.

As soon as I installed MVP15 with ExplodeMe, everything loaded fine (main menu, new loading screens, rosters, music), however, once I attempt to edit a player, or play a basic exhibition match, the loading bar gets about half way and crashes back to desktop.

I also attempted to patch MVP15 with Patch 1 via TiT, no change.

Here's some information about my installation, as well as the environment I'm working with:
 

  • MVP05 was installed to a secondary drive for this current installation (also tested on primary C:\ drive, however, same issues resulted).
  • Ran each ExplodeMe attempt as administrator, as well as MVP15 when it was installed, no change.
  • Specs:
    • AMD 8350 8-Core CPU
    • AMD Radeon 290x
    • 8GB DDR3 RAM
    • Windows 8.1 Professional
    • if more info needed, available upon request.

I know this mod is wonderful, and I'm sure the fix I'm missing here is a simple one. Any help is absolutely appreciated.

Share this post


Link to post
Share on other sites

My game always crashes,when i have baserunners on first and third base,while try to steel second.I play with the Red Sox in season mode.Don´t know if this happens with other teams or gamemode.Anyone else with  the same problem?

Share this post


Link to post
Share on other sites

My game always crashes,when i have baserunners on first and third base,while try to steel second.I play with the Red Sox in season mode.Don´t know if this happens with other teams or gamemode.Anyone else with  the same problem?

​I just played a random game cardinal-orioles.No crash this time.So steeling 2nd base with runners on the corners works.Don´t know why it crashes in my season with the Red Sox.

Edited by StAhL

Share this post


Link to post
Share on other sites

I don't know why, but I think for some people on certain systems / set-ups, the models.big file is getting so bloated that it is difficult to avoid intermittent and continual crashes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×