Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Jim825

MVP Baseball 15 Support Thread

Recommended Posts

​I followed the post that you linked and created a folder named MVP Baseball Season Mods under my C: drive and made another folder under MVP Baseball Season Mods and named it MVP 15. I installed the mod there.

​Did you put the schedule updater in the Mvp 15 directory?

Share this post


Link to post
Share on other sites

​Lol I just posted exactly as you did, but yes that's what I did.

​As long as you got it working that is all that matters. Now enjoy the game. That's all that matters to me.

Share this post


Link to post
Share on other sites

Patch 2 is underway, and this means stepping up the in-game difficulty.

You thought All-Star, or even MVP mode was hard, wait until what I call the "True MVP" difficulty.

V9FKTRA.png

Share this post


Link to post
Share on other sites

Can anyone tell me where the Schedule Updater for MVP 15 is?

I'm using the Schedule Updater from MVP 08 and unfortunately it only changes the year to 2008. I don't see any schedule updater app in my MVP 15 root folder.

Share this post


Link to post
Share on other sites

Can anyone tell me where the Schedule Updater for MVP 15 is?

I'm using the Schedule Updater from MVP 08 and unfortunately it only changes the year to 2008. I don't see any schedule updater app in my MVP 15 root folder.

​I believe there's another one packaged in Total Classics 1994. Unfortunately the Schedule Updater isn't available as a standalone download on the site.

Share this post


Link to post
Share on other sites

I'm not sure if its the mod or not... but I've never had this issue before.

Everything runs many times faster than it should.. it's like there's no speed throttle.  

 

I've got a fairly high powered gaming PC, running Windows 8 64-bit.. running the game in Windows 7 compatibility mode.

Share this post


Link to post
Share on other sites

I just put on MVP 15 last night. Everything's great ... and this isn't a criticism but just a statement ... does anyone else get the old "EA Sports, it's in the game" and then Yankees/Red Sox animation like MVP 05 originally had? When it first loaded I got a cold chill the explodeme file didn't work right ... then I clicked past it and 15 fired up like it should. Was that done on purpose? If so you scared the hell outta me! 

Share this post


Link to post
Share on other sites

I just put on MVP 15 last night. Everything's great ... and this isn't a criticism but just a statement ... does anyone else get the old "EA Sports, it's in the game" and then Yankees/Red Sox animation like MVP 05 originally had? When it first loaded I got a cold chill the explodeme file didn't work right ... then I clicked past it and 15 fired up like it should. Was that done on purpose? If so you scared the hell outta me! 

​You didn't do anything wrong. I believe it was done on purpose. My guess is that it was done in remembrance of how we first saw the game when we started it up ten years ago.

Share this post


Link to post
Share on other sites

The A´s Stadium has texture errors,like in the MVP 14 mod right? It shows "missing texture" for me and no grass(only at night games). With MVP 14 i had to rebuilt the model.big -to make the file smaller / or download another version in the stadium section.

Edited by StAhL

Share this post


Link to post
Share on other sites

Patch 2 is underway, and this means stepping up the in-game difficulty.

You thought All-Star, or even MVP mode was hard, wait until what I call the "True MVP" difficulty.

V9FKTRA.png

Just signed up on this site last night after hearing about you guys from Operationsports. I was so hyped to hear about the mod because i had been craving a baseball game. I went out and got Out of The Park 16 and while that game is a beast in its own right for what it does...i needed to SEE t he action play out on the field. So im hyped...got a fresh copy, downloaded the mod and the patches and am good to go. In reference to the above post, i take it you guys tune the diff Dr ent levels of the game behind the scenes huh...meaning i really dont need to touch the sliders to get a good game? That True MVP sounds like its going to be beastly! !!

Share this post


Link to post
Share on other sites

The texture issue is a simple fix, you have to turn off cooperstown effect to fix that problem. I ran across that issue back when I actually had MVP 14 actually working.

Share this post


Link to post
Share on other sites

MVP difficulty is hell!

Played against the Mets and the CPU was swinging at every first pitched and scored 16 runs in one inning.

I might never try that difficulty ever again. :unsure:

Share this post


Link to post
Share on other sites

its only gonna get harder with KC patch

Share this post


Link to post
Share on other sites

Nevermind, I just got it to work! I had to run the schedule updater within the MVP 15 folder for it to function properly.

​Welp now when I started another season it won't work. Oh well

Share this post


Link to post
Share on other sites

The texture issue is a simple fix, you have to turn off cooperstown effect to fix that problem. I ran across that issue back when I actually had MVP 14 actually working.

​The Cooperstown Effect was already turned off when I ran into this same problem with the Oakland County Coliseum.  I just rebuilt the models.big file with the BigGUI utility, like we had to with MVP14, and now the Texture Issue no longer occurs and the field looks fine.

Share this post


Link to post
Share on other sites

I'm not sure if its the mod or not... but I've never had this issue before.

Everything runs many times faster than it should.. it's like there's no speed throttle.  

 

I've got a fairly high powered gaming PC, running Windows 8 64-bit.. running the game in Windows 7 compatibility mode.

​I don't think you have to do that. The game will run fine in Windows 8/8.1.

Do not run it in any compatibility modes as any compatibility mode, from what I've tried (Windows 7, XP SP3) will just throw the game into hyperspeed.

Just run it as administrator and see if that fixes the issue.

 

If not, I will draft a Recommended Installation Guide™ for the thread. No worries.

Share this post


Link to post
Share on other sites

Tried to make MVP mode work in the past with the right sliders but just could never get a good balance.  MVP mode seemed to be more like the type of thing that people would complain about with EA Sports game.... catch up logic.  But with MVP mode it seemed even crazier as it's been near impossible to get a lead on the PC teams.  Finding the right balance in All-star mode between the right datafile and sliders always brought the most satisfying off line experience in my opinion.  I'm not sure why we need MVP mode to be even harder.

It would be great to find the ability to tweak other things, like check swing contacts resulting in balls being hit back to the pitcher softly on too frequent of a basis; or cpu pitchers walking the opposing pitcher too often; or guys who are slow as hell, taking a bigger lead off 1st than they should, while speedsters not taking enough of a lead off second base.  I'm sure I can think of others given time.

Share this post


Link to post
Share on other sites

Tried to make MVP mode work in the past with the right sliders but just could never get a good balance.  MVP mode seemed to be more like the type of thing that people would complain about with EA Sports game.... catch up logic.  But with MVP mode it seemed even crazier as it's been near impossible to get a lead on the PC teams.  Finding the right balance in All-star mode between the right datafile and sliders always brought the most satisfying off line experience in my opinion.  I'm not sure why we need MVP mode to be even harder.

It would be great to find the ability to tweak other things, like check swing contacts resulting in balls being hit back to the pitcher softly on too frequent of a basis; or cpu pitchers walking the opposing pitcher too often; or guys who are slow as hell, taking a bigger lead off 1st than they should, while speedsters not taking enough of a lead off second base.  I'm sure I can think of others given time.

I've been very rigorous in testing the datafile I'm working on for Patch 2, and I'd gladly dig some feedback if possible when the datafile becomes available for testing ;)

Share this post


Link to post
Share on other sites

​The Cooperstown Effect was already turned off when I ran into this same problem with the Oakland County Coliseum.  I just rebuilt the models.big file with the BigGUI utility, like we had to with MVP14, and now the Texture Issue no longer occurs and the field looks fine.

​Rebuilt the models.big file seems to make no difference for me this time.

Edited by StAhL

Share this post


Link to post
Share on other sites

Hello! First off, thanks to all for their hard work on this project, what I've experienced so far has been incredible. I was in the same camp as GEOLINK, puma91 & BigRog as far as the crashing (when starting a game...progress bar loads, then crashes & attempting to edit a player). However, I was able to install the TiT (finally!) (& subsequently Patch #1) & after initally booting the game (experiencing the crash) & restarting the game, everything worked fine. My question is: is the answer to the crashing just to restart the computer & hope it works on the next try? I didn't see anything in this thread beyond the fix of restarting, so I just wanted to confirm that's as far as anyone has gotten to fix this particular issue. Thanks again to all & I will continue to enjoy until the restart doesn't work.

Share this post


Link to post
Share on other sites

It's strange, maybe its the OS, or something else even a restart I get the same result.

Share this post


Link to post
Share on other sites

Hello! First off, thanks to all for their hard work on this project, what I've experienced so far has been incredible. I was in the same camp as GEOLINK, puma91 & BigRog as far as the crashing (when starting a game...progress bar loads, then crashes & attempting to edit a player). However, I was able to install the TiT (finally!) (& subsequently Patch #1) & after initally booting the game (experiencing the crash) & restarting the game, everything worked fine. My question is: is the answer to the crashing just to restart the computer & hope it works on the next try? I didn't see anything in this thread beyond the fix of restarting, so I just wanted to confirm that's as far as anyone has gotten to fix this particular issue. Thanks again to all & I will continue to enjoy until the restart doesn't work.

It's strange, maybe its the OS, or something else even a restart I get the same result.

​A guide went up last night. Give that a shot.

Share this post


Link to post
Share on other sites

I'm now having more trouble that ever getting an exhibition game going with the most basic MVP15 set-up, especially now that I'm installing the game away from the programs x86 folder.  Very strange. And this is coming from someone who had little difficulty running MVP 14 on a  W7 64 bit Ult. Ed. PC.  So before I can even start experimenting with newer changes, got to get it back to a functioning program.

 

Love to hates me some computers!

 

Addendum:  seems to come down to this screen resolution setting.  I think for some guys use the resolution changer to a resolution compatible with your vid card/screen could be a key to avoiding crashes.

Edited by Gordo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...