Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Sign in to follow this  
the_soup_nazi

Help with MVP Edit

Recommended Posts

Hello all,

I've been using MVP Edit to adjust player's birthdays so that their age is accurate in dynasty mode. (The schedule updater is not working for me.) However, it is extremely tedious as I think I have to edit each individual player's birthday manually. Is anyone able to figure out how to do a sort of mass edit?

Thanks in advance!

Share this post


Link to post
Share on other sites

im going off memory here but there should be an option to mass edit the age field and add however many years to the field your editing

Share this post


Link to post
Share on other sites

im going off memory here but there should be an option to mass edit the age field and add however many years to the field your editing

​Hmm I can't seem to find it anywhere

Share this post


Link to post
Share on other sites

Under Global Edit.... in the "modify" field, select "birthday" and "static"....then put the value that you want.  I would assume +10.

 

Remember, if you use a roster where the All-Star teams are tied to the players on actual team, then doing anything globally will probably double the effect to All-Star players.  For example, if you're adding 5 speed to everyone, then you'll see an increase of 10 to guys like Altuve, etc.

Edited by Gordo

Share this post


Link to post
Share on other sites

You'd add 2190 (the number of days in six years.)

 

Unfortunately, this would not account for leap years, but there's no way (that I know of) to filter for birthdays that are before March 1st.

actually i was doing this for myself daflyboys, so i could have correct ages for a dynasty. and dylan i tried that with just the number and adding a "+" in there and it made the players younger by 6 years.

 

EDIT: i put a "-" in there and it makes them older.

​Global Edit - 3652 (# of days in ten years plus for leap year in 08 & 12)

Share this post


Link to post
Share on other sites

With MVP EDIT I add a pitch to a certain pitcher with attributes filled in, type, movement, speed, control, etc. but in the game it looks like an ephus pitch always at 58 mph. Suggestions?

Share this post


Link to post
Share on other sites

With MVP EDIT I add a pitch to a certain pitcher with attributes filled in, type, movement, speed, control, etc. but in the game it looks like an ephus pitch always at 58 mph. Suggestions?

i would make a new thread versus hijacking this one.  you will get an answer quicker then people not seeing this because the thread title is about something else, i promise

Share this post


Link to post
Share on other sites

Personally, I don't care if you make a new thread or not.  One can always say that there's too many threads then about the same subject, blah, blah, blah.

More details needed.  What kind of a pitch was it and what details did you give it?  Maybe you picked a pitch that doesn't allow for a certain velocity?

Share this post


Link to post
Share on other sites

in no way was i trying to mod and complain about the hijack.  was just suggesting a new thread is easier to see for help instead of using someone elses and it possibly getting missed.  just want to clarify

Share this post


Link to post
Share on other sites

Thanks Gordo, it said Help with MVP Edit so I posted. It doesn't matter type of pitch or other attributes. I've tried different settings. Example

add 2seam, 92 speed, 65 control, slight right motion, you get results I posted before, add change, 55 control, down motion, 84 speed, same results.

Share this post


Link to post
Share on other sites

Only thing I can think is it's not saving the speed for some reason and keeping the default at 36.  After you insert the speed, click on another field any where on the same page so that the program definitely saves it.

Share this post


Link to post
Share on other sites

It was saving everything ok, but apparently movement has to be set to 0 and then the pitch in the game works like it should

Share this post


Link to post
Share on other sites

Can you send me the .mbe file to see if I can duplicate the problem?  This is weird.

Share this post


Link to post
Share on other sites

I see where you left the traj. value at 0 and on one of them you accidentally left the movement at "36" which is the default number MVPedit assigns when you create a new pitch (for every value, not just movement).  36 might give you the ephus pitches.

I put in some arbitrary numbers for movement on the supposed pitches in question and found no problems. One other thing that comes to mind is what your slider for pitch speed is at. I use +50.  I attached the roster (dat files) for you to experiment.

Also, your pickoff values are exceedingly high in comparison to the rest of the teams   I purposely limited pickoff to 3 max as there was just way too many happening.  Even with this you can still pick off guys vs. the PC, but it's not gonna happen every game, just like in the real MLB.

 

test.rar

Edited by Gordo

Share this post


Link to post
Share on other sites

I´m going to take advantage of this topic to ask if the MVPedit can corrupted in some how a .mbe file, I ask this because when I import my 2015 roster now the game crashed before the loading bar, is just after I select the stadium, this never happens to me before, I said is corrupted because I import the 2014 rosters with mvpedit and the game works perfect.

Is there a way to recover my 2015 .mbe file and don´t lose all my transactions?

thanks in advance

Share this post


Link to post
Share on other sites

You did the transaction in MVPedit I take it.  Go through the roster within the roster management area and scroll through the teams.  See if it says (NULL) either in a pitcher's spot or somewhere on the bench.  Check MLB through A.  Yes, it's a pain in the ass.

Share this post


Link to post
Share on other sites

well, I check, double check, triple check, every single roster and bullpen from MLB to A, nothing is wrong, I really don´t know what happens with the database as soon I exported the 2015 file into the game, thats freaking weird

Share this post


Link to post
Share on other sites

Crashed for me too.  The only thing I could see is that maybe your FA pool is too full.  I would find a current FA list online and then keep only the players on that list.  Dump everyone else.

Do a save as before you do that.

 

Addendum:  here's your roster to which I overwrote the FA pool. It's under 40 players.  I was able to get on the field in an exhibition game.  Load these (FA pool won't be accurate), reboot your computer and then try it.

 

laro2.rar

Edited by Gordo

Share this post


Link to post
Share on other sites

Even though MVPEdit does allow you to have up to 255 players on the FA pool, I've found that having a large number of players in there will cause crashes.  I always keep mine below 50 and have not had any problems. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.