Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Solid_Contact

The MVP 2005 and Windows 10 Thread

Recommended Posts

I think,the solution for me is to close google chrome.The stuttering seems to be less / game runs normal most of the time.

What do you mean close google chrome?  Is the game running through Chrome on your Win 10?

Share this post


Link to post
Share on other sites

What do you mean close google chrome?  Is the game running through Chrome on your Win 10?

No,but usually  it´s opened in the background.

Edited by StAhL

Share this post


Link to post
Share on other sites

I have window 10 and try everything nothing so far any updates on this....

No matter what I try, I still get the ball stutter during the game.  It will probably turn out to be a simple adjustment but no clue right now.

Share this post


Link to post
Share on other sites

I have a problem running TiT with Windows 10, I got this message "Subscript used with non-Array variable", what is that?

Were you able to fix it?  I have the same thing on windows 8.1 when I install something with TiT..

 

Edit**  Nevermind, if you have this problem with 8.1, just set compatibility mode for xp srv pack 3, it works fine.. expert doesnt work, but the basic does.

Edited by DeuceBlades

Share this post


Link to post
Share on other sites

Were you able to fix it?  I have the same thing on windows 8.1 when I install something with TiT..

 

Edit**  Nevermind, if you have this problem with 8.1, just set compatibility mode for xp srv pack 3, it works fine.. expert doesnt work, but the basic does.

thanks for the tip, im going to try that

Share this post


Link to post
Share on other sites
Guest

no ii didnt get it to work in 10 either. tried the tick right above but no go.

Share this post


Link to post
Share on other sites

Hi

II have recently upgraded to Windows 10 and even though the game is working fine my display is not a crisp as it was before even though the game is set at its maximum setting and I even tried using Windows 7 as compatablity maybe the graphics would look better but no luck......Is there a way to use the NVIDA control panel to override the game so it can look better...

I have the NVIDA GTX 980....

Thanks

Share this post


Link to post
Share on other sites
Guest

got my copy running in 10. it took working threw settings to there.

Share this post


Link to post
Share on other sites

Windows 10 is still playing my franchise fine, but I had to greatly reduce my FPS. It was at 320 FPS when I first fired up the game. Couldn't even see the baseballs being pitched.  When I first started MVP 15 it was scrolling so fast, and even the baseballs were spinning like crazy on the menu screen. I had to put it back down to 60FPS and it looks great with no glitches yet. I have all three of my Geforce cards burning, so I like what I see so far from 10. It even plays fine in Stereoscopic 3D on my 84 inch Samsung which is awesome looking!

What do you mean there? I've had the game run in crazy fastforward mode to, how did you do what you did here? Just curious for future references if it happens to me again. I am not on Windows 10 though, I use XP.

Share this post


Link to post
Share on other sites

It won't fix your W10 problems running MVP, but FWIW, a close friend who is an IT expert told me this ...

If you are not running on a network (i.e. one PC at home) and you are running 7, stay with 7.

If you were running 7 and upgraded to 10, go back to 7.

If you are running 8, go to 10.

And if you see Bill Gates on the street, kick him in the d!ck for letting M$ subscribe to the theory of "If it ain't broke, break it."

 

Share this post


Link to post
Share on other sites

Ok so I figured out the fix for Windows 10, and it all has to do with the  SECDRV.SYS file. Basically you have to download that file (or copy it from a preexisting earlier version of windows), drop it into your system32 drivers folder, self-sign the drive and turn on test signing. Here's the rundown (gotten from this website- I'm not that intuitive lol):

 

A workaround is to copy secdrv.sys from a windows 8 / 8.1 machine, self sign the driver, and enter into testsigning boot mode.

You can do this manually or use 3rd party programs to do it.

First copy secdrv.sys from a windows 8 machine to c:\windows\system32\drivers. You can also download it here. Same file as the one I got from a vanilla windows 8.1 install v 4.3.86.0 md5 3ea8a16169c26afbeb544e0e48421186

Then self sign the driver. You can use a program Driver Signature Enforcement Overrider to do this: http://www.ngohq.com/?page=dseo

Or read about doing it yourself here. You will also need to make the certificate.

Then enable TESTSIGNING boot mode by opening an admin command prompt and typing: bcdedit -set testsigning on

Now safedisc games should work.

You will get an annoying watermark in testsigning mode. You can remove it using this program. Or read about removing it manually here.

I tested secdrv.sys and the above programs in Windows 10 Pro x64 and confirms that it does work.

I can confirm I was having the same issue as everyone else before(either a black screen or wouldn't open at all, even after various compatibility fixes), and after doing this I got the base game of MVP to work perfectly (just built my computer recently). Getting the MVP15 mod to work is a whole other story but that's due to another issue (hint hint ;)). So glad to be playing this again, I loved this game on OG Xbox. Too bad the HDD fried during a power surge -__-

 

My first post, hope it was helpful!

Share this post


Link to post
Share on other sites

Hi TeamRival

Is this fix to start the game and can it also fix the graphics issue with the game...Were even though the display option in the game is set to the highest level but shows lowest setting...???

 

 

 

 

Share this post


Link to post
Share on other sites

Somebody needs to try this fix with a fully stable version of MVP (as in 08 or 12) to rule out problems with 15. If this is the solution, that's a helluva first post.  thanks!

By the way, I think that's the file (driver) that was causing the problems with the W7 update recently.

Share this post


Link to post
Share on other sites
Guest

the fix is to get the game running. have you put in the ea patches, a lot of prahics issue are the frame rate prolem and the patches should help that. if that the graphic issue your talking about, please tell us what the issue is in more detail, this sint telling us much that i know of. it shutter, or is the look the grass or what kind graphics issue are you refering to.  we than can help you a little more. also trying searshing threw some the threads there proably something that will you y there.

Share this post


Link to post
Share on other sites

Mcoll86

I have tried searching some threads haven`t had much luck...I have gotten the game to work but the problem is ever since I switched to Windows 10..Under the Resolution and Display mode in the game even though I have it set at 1280x 1024 x32 which is the maximum setting it displays the lowest which is 640x480x32 and doesn`t take when I try to change it...Which is weird cause I never had that issue before with windows 7...I have the latest nvida card which is the nvidia geforce  GTX980..Drivers are all updated...So I am not quite sure what is cause the problem..I tried running in admi mode but no luck....With all the other games I don`t have this issue...

So any help would be appreciated..

 

Share this post


Link to post
Share on other sites

It works with the base game (as in no updated rosters). I'm assuming that it will work with the updated rosters but have not been able to test. Running the cracked version for now as I just wanted to try to get it running on Windows 10. However I experienced no gameplay interruptions for the few innings I played. My specs are:

 

Intel Core i5-4690K CPU @ 3.50GHz, 3501 Mhz

8 gigs ram

MSI Z97 Gaming 5 motherboard

NVIDIA GeForce GTX 970

 

I've experienced no gameplay lagging or frame rate issues.

Now the struggle is finding a copy of the PC version that won't cost me 3 arms and 5 legs...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.