Jump to content

Sign in to follow this  
bbgeek

Windows 8 and directory names - strange behavior

Recommended Posts

I backed up the install directory ("mvp 2005 - base") from a Windows 7 laptop where the game worked fine.

I then copied that directory to a Windows 8 laptop, and installed the 1995 total conversion mod.  The game worked fine after the mod install.

I then changed the name of the install directory on the Windows 8 laptop (from "mvp 2005 - base" to "mvp 2005 -1995"), and the game would not launch.  I made NO other changes.

Interestingly, I repeated the process, but this time instead of changing the name of the directory, I copied it (so it is now "mvp 2005 - base - copy"), and it WORKS.

Does anyone know why this happens? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×