Jump to content
Sign in to follow this  
chaka1959

MVP: Crashes w/ certain mods, while others work perfectly. What gives?

Recommended Posts

Hello All - I am writing because some mods I have installed over the years have worked perfectly (MVP 07 & 15, Total Classics 1974 & 1978), while others (specifically Total Classics 1975 & 1977) crash before the game can even load up. Each time I add a mod I delete all MVP files and do a clean install of MVP 05 beforehand. My question is: is there anything specific to those two mods that can create these kind of crashes/glitches, or is there something else I'm missing here? This happened again today when installing TC 1977.

I have Windows 7 Home Premium. Happy to provide more info.

Thank you in advance!

Edited by chaka1959

Share this post


Link to post
Share on other sites

There is a thread that I made many years ago that shows you the right way to install multiple season mods. It is in the tutorials section.

Share this post


Link to post
Share on other sites

Thank you for the tip/tutorials, and i followed many of these instructions. But I seem to still have problems. Though I got the 1978 mod to load, I'm still seeing 2005 uniforms and 2005 player names/pictures when you look at your rosters or try to make trades. When you play a game, however, you get the 1978 players. Any thoughts on this?

Share this post


Link to post
Share on other sites
10 minutes ago, chaka1959 said:

Thank you for the tip/tutorials, and i followed many of these instructions. But I seem to still have problems. Though I got the 1978 mod to load, I'm still seeing 2005 uniforms and 2005 player names/pictures when you look at your rosters or try to make trades. When you play a game, however, you get the 1978 players. Any thoughts on this?

Yeah. You did it wrong. If you followed my instructions exactly as it you would not  have had these problems. You need multiple installs of Mvp '05 to have these additional seasons.

Share this post


Link to post
Share on other sites
On 10/8/2017 at 7:03 AM, chaka1959 said:

Thank you for the tip/tutorials, and i followed many of these instructions. But I seem to still have problems. Though I got the 1978 mod to load, I'm still seeing 2005 uniforms and 2005 player names/pictures when you look at your rosters or try to make trades. When you play a game, however, you get the 1978 players. Any thoughts on this?

What I did is:

1. Perform a clean install of MVP 2005

2. Make a copy of this folder

3. Every time you look to install a new mod, make a copy of the above folder, and install it into that new instance.

That's why I have like a dozen different folders for the various mods at this point.

Share this post


Link to post
Share on other sites

You can get by with patch #2 (at least for the TC mods I released).  That's the only patch I installed. 

Also, you won't see some uniforms without a profile that unlocks all uniforms. 

Share this post


Link to post
Share on other sites

Sorry, I though patch 3 included some type of bug fix and wasn't just a roster update ... is that wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×