Jump to content
roadranger

can't install portraits in mvp edit

Recommended Posts

i had this working fine until this week.  i've been installing portraits using the 128x128 bmp suggestion and it's been working fine, but i upgraded my computer this week and had to re-install apps and programs.  i copied portrait.big for the frontend of the game into the mvp edit folder, set the directory to the easports/mvp baseball 2005/data directory, but now when i click on the portrait and add a porttrait, it shows up for a second or two then vanishes.  i realize this subject has come up in posts numerous times, but i thought i'd repost it.

Share this post


Link to post
Share on other sites

What is your OS?

Did you install the program on disk C?

Did you checked if the box to "install portraits of 256" in MVPedit is unchecked?

Did you Checked if the MVPedit is synchronized with your "Data" folder?

Share this post


Link to post
Share on other sites

using windows 10. i did install this on c:.  i only have the top 2 boxes checked and not the 2x boxes (i had them all checked before, but unchecked them) and i have the data box as the directory.  now i can change the photos and they stay changed, but when i save the .mbe roster and re-open it, the portraits are gone again.  i downloaded the 2018 end of season portraits, but when i try to install them with TIT, i get the following error message "line 1  autolt error  error subscript used with non-array variable" and won't install the .fsh portraits.  i thought i'd reinstall the portraits and start all over, but it's not letting me do this.  what i did previous to these problems was to click on the portrait, delete the .fsh, and replace the portrait with a 128x128 bmp portrait and it worked fine until i had to re-install mvpedit and re-install mvp baseball 2005 with the patches.  i also copied and pasted a copy or portrait.big from the game's data frontend to mvpedit

Share this post


Link to post
Share on other sites

i just fooled around with this again and now it works.  i don't know what the problem was, but it's ok now.  thanks for your help anyway muller_11

Share this post


Link to post
Share on other sites

i guess i was wrong.  i opened up the .mbe file that i had saved and the portraits did not show up.  i went through a whole team and changed the portraits and the looked ok as i went up and down the roster.  i saved it to the .mbe folder that i was using and closed mvp edit.  when i opened mvp edit and opened my saved .mbe file, the portraits weren't there again, so i don't know what the hell is wrong

Share this post


Link to post
Share on other sites

i've about had it with this game.  i wish there was a newer pc baseball game out there.  i've also got mlb2k12, but really don't like it and i don't like the player editor for that game half as much as mvp edit.  i thought i'd start from scratch and re-install the game.  i did that and installed the patches, but now when i try to run the game, nothing happens.  i insert disc 1 and click 'play' and it tells me to insert disc 2.  i do that and nothing happens

Share this post


Link to post
Share on other sites

There is a whole thread dedicated to problems getting the game to work under Windows 10. It just won’t run reliably. Some people say they have gotten it to work, but most haven’t. It’s not surprising since this is a 13 year old game. 

Share this post


Link to post
Share on other sites

Never liked systems like windows 8, 10 blablablabla, the best you can do is install XP or Windows 7 to run MVPedit without problems :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×