Jump to content

MVPEdit problem


Recommended Posts

Make certain that the "Show Portraits" & "Show Faces" options are turned on. I think they are in the Tools / Options section but don't have MVPEdit handy at the moment to be certain. But look for those options within MVPEdit and turn them on ...... I think that sounds to be your problem. Hope this helps,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...