Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal

FloridaFan88

Member
  • Content Count

    10
  • Joined

  • Last visited

About FloridaFan88

  • Rank
    Draft Pick

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I also agree with the other suggestions. I run Windows 7 and Windows 10 in a dual boot config, and it's been perfect. I keep my clean copy of MVP 2005 on the Windows 7 C drive and keep all my mods on a secondary Windows 7 drive (G drive in my case) and run them from there. My drives are Western Digitals, they've been great. I also have a Western Digital external drive for backups.
  2. After a little more thorough investigation, I finally have 60 FPS in the menus and while playing. Problem solved.
  3. For some reason I cannot achieve 60 FPS at 1280x1024 in MVP 05. In the menus I can get 40 FPS, and while playing a game I can only get to 20 FPS. I have a Nvidia GTX 1080 with an Intel Core i7-6700K and I should be getting 60 FPS with no problems. Does anyone have any settings that they can share so I can fix the problem? I'm really having a tough time with this and I've tried cranking up anisotropic filtering, anti-aliasing, etc to the max. Thanks.
  4. Windows 8.1 and earlier will run MVP 05 will run with the registry/Windows Update fix. Windows 10 will not run the game at all. I had to downgrade to 8.1 because it was frustrating trying to make the game work.
  5. The most foul balls I'll get in a game is around 10, which is far less than I would like to see. That is with Foul Ball Frequency at 50. Is there a certain line in the datafile that contains the foul ball rate? Thank you.
  6. Here's my issue. After a month of not playing the game, I decide to start playing again. I've strictly worked in MVPEdit since I've resumed. When I go to startup MVP 05, the loading bar gets to the "g" in "Loading" (around 40%), and then crashes back to the desktop. I didn't have this problem before and the game was playing perfectly. I've installed roster DAT files, portraits, cyberfaces, and stadiums with no issues. I've patched the game to patch 5, and have the 2 original discs. I'm still using the MVP original version, without any of the total conversion mods. Thanks.
  7. The site looks very nice with the new upgrade. However, I've come across a few files in the download section that have broken links. When I try to download those files, an error message reads "Sorry, there is a problem. Cannot find the page you requested. Error code: 2T187/2".
  8. For the past couple of days, I've attempted to install Umachines's uniforms from MVP '04 into MVP '05. A lot of these worked with no problems, but some did not. For example, when I installed the UMachines's 2004 Athletics' uniforms using TiT, problems came up. The problem is when I get to the uniform select screen using the Athletics, the game crashes back to the desktop. Also, sometimes the uniform does not change to Umachines's version, the uniform stays on the MVP 05 default version.
×
×
  • Create New...