Jump to content

Having problems with Fuzz's uni editor crashing...


Recommended Posts

Earlier today I downloaded the latest version of Fuzz's studio thing, and I decided to add a bunch of unis to the game since I didn't have much to do.

I had problems with the uni editor crashing before, and I've read that the problem is caused by a corrupt uni file which can happen by adding unis previously, so I copied the data folder from my game CDs so that wouldn't be the case. The first uni I tried to add failed, characterized by the same gfxpak error messages that were the problem before. Does anyone know what could be the problem here?

Link to comment
Share on other sites

I just tried using new .big files off of the CDs I have and I still am getting the same error messages. Just wondering if anyone else knows what to do since the problem is obviously not the .big files I am using.

Link to comment
Share on other sites

I'm running MVP Studio 2.9, so the Uniform Editor in it is version 2.5. Since I started with files off of the CD, I didn't put the files in my actual MVP directory. This is how I put the files:


>"unis" folder


>>"data" folder



>"mvpstudio" folder

I don't think the problem is I'm missing files either, because I remember a while back I tried this with the same setup and it worked for a few unis until the error messages started.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...