Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
lionsmane

Sound Stopped Working

Recommended Posts

Posted (edited)

Hello all, I recently purchased this game and, after some time, downloaded and modded it successfully up to MVP15 with 2019 ASB rosters. Everything was going smoothly for the first several days and then the sound stopped working. I have uninstalled my sound device and restarted the PC multiple times (and let the system reinstall the sound device) and that did not fix it as I had hoped. Interestingly, sometimes when I switch tabs from the game and back to the desktop home screen, I can hear the in-game music for that half-second. Any simple fixes I am missing? Thanks in advance.

Edited by lionsmane
forgot to mention using mvp15

Share this post


Link to post
Share on other sites

Is it just the menu music or is it the in-game as well? 

 

As a first step, I would check your Audio settings. You can do that by going to My MVP. Make sure that sounds are all up to 5 rather than 0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...