Jump to content

Can't Run Nba2Kxmodtool


Recommended Posts

I'm fairly new to modding 2K games so looking at the moding FAQ thread, I found that Nba2KXModTool is a necessary tool in modding game files.

Well when I run the .jar file, it asks me to select which version of NBA2K to use. I select 2012 and hit OK but nothing happens. In Windows Manager under the Processes tab, I see multiple Java processes due to the many times I've tried to run the .jar file.

I've turned off my firewall, I'm on the Admin account. I'm all out of ideas. I'm running Windows 7 64-bit.

Link to comment
Share on other sites

Nope, still nothing.

I noticed if I execute the run.bat file, and when I select 2012, command prompt shows an error:

Exception in thread "AWT-EventQueue-0" java.lang.UnsatisfiedLinkError: C:\Users\

Victor\Documents\MLB 2K Modding\Nba2KX_ModTool\j3dcore-ogl.dll: Can't load IA 32

-bit .dll on a AMD 64-bit platform

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...