Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal

Archived

This topic is now archived and is closed to further replies.

NYM

Can anyone help me out?

Recommended Posts

I can't figure out why I can't get this game to load. It's really annoying me.

Share this post


Link to post
Share on other sites

Well I installed that downloaded mentioned earlier in the thread, but now I can't even get past the startup screen and the game crashes.

HELP!

Share this post


Link to post
Share on other sites

Alrite, I ran that program again (kraws), and I still can't get past the very first loading screen (the one with roger clemens).

Share this post


Link to post
Share on other sites

are you using a no-cd crack, or running a mini-image of the cd?

EDIT - Also, have you tried installing just the 07 mod (without installing the original game)? Try that and see if it fixes anything. Also, double check to make sure that you have completely exited out of your anti-virus/spyware software.

Share this post


Link to post
Share on other sites

Whats a no-cd crack or mini image?

Share this post


Link to post
Share on other sites

Ok, I guess that means you are not using it. Anyway, install the 07 mod without installing the original game and see what happens.

Share this post


Link to post
Share on other sites

Ok, I guess that means you are not using it. Anyway, install the 07 mod without installing the original game and see what happens.

Thats what I did because my game would not install pass 37%.

I'm running the 07 mod without the installation of MVP 2005.

Share this post


Link to post
Share on other sites

And you double checked on your anti-virus/spyware being turned off? The last thing would be to re-install the mod again. I am guessing you didn't get any error messages during your earlier installations right?

EDIT - You had mentioned that you had some scratches on you CD and I guess thats the reason why you couldn't install past 37%. If that's the case, then it could possibly be that the 07 mod wasn't installed properly because there could be some files that it couldn't grab off the scratched CD. See if you can borrow a set from any of your friends and try the installation again.

Share this post


Link to post
Share on other sites

I actually can't get to my virus control. Every time I click on it, I get an error message saying "Due to an unidentified problem, Windows cannot display Windows Firewall Settings"

wtf

Share this post


Link to post
Share on other sites

I re-installed the 07 mod and still no luck.

I can't figure out what's wrong.

Share this post


Link to post
Share on other sites

I've been having the same problem- crash as soon as the first Griffey load screen fills about 5%. I still have my original 05 install in A SEPERATE FOLDER, do I need to delete that entirely?

Share this post


Link to post
Share on other sites

I don't know if that has anything to do with the crashing, but I have the same problem, only I installed the MVP 07 mod without installing MVP 05.

Share this post


Link to post
Share on other sites

Alrite I have come to the conclusion it has to be my firewall, but the problem is, I can't open my firewall settings. Everytime I click on firewall settings, I get an error message saying "Due to an unidentified problem, Windows cannot display Windows Firewall Settings"

Share this post


Link to post
Share on other sites

How would I do that?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...