Jump to content
Gordo

MVP not starting after Windows 7 9-8-15 Updates

Recommended Posts

I know this topic is kinda old now but I finally got a copy of the game and installed per kccitystars instructions. The game at first gave me the administrator issue, fixed that with the registry edit but now when the game loads it just says it has stopped working. Not sure what to do from here, I have attached a screenshot as well.

image.thumb.png.7733d609e4b790227394606d18e91c37.png

 

Thanks

Share this post


Link to post
Share on other sites

Did you install the games from MVP discs or from MVP online download of the game?

Share this post


Link to post
Share on other sites

I installed from the dics following kccitystars guide but I have now figured it out. I had to disable my SLI configuration as well as shut off my secondary monitor so that the cpu does not recognize it. Thanks for the quick response though gordo.

Edited by kwolves21

Share this post


Link to post
Share on other sites

Very glad you figured that out.  Didn't mean to insinuate anything, but you are new around here and we have no way of knowing.

Share this post


Link to post
Share on other sites

I understand, i did not take it that way at all, now have to figure out how to get it work again since i tried to install the mvp 15 mod and now it crashes everytime. Thanks again though

Share this post


Link to post
Share on other sites

The MVP 15 mod was not working well for some, including me.  I would try the MVP 12 mod in its entirety first and if thats stable, mod up from there.

Share this post


Link to post
Share on other sites

thanks ill try that if i can ever get the game to work again. After not getting 15 to work i completely uninstalled the game and all traces of it from user data as well as the left over easports folder and reinstalled and now it will not work at all so I am at a crossroads

Share this post


Link to post
Share on other sites

Clear your registry with Ccleaner.  Install MVP 2005 with official patch #3.  See if that runs.

Share this post


Link to post
Share on other sites

I tried as you suggested, i uninstalled everything, ran Ccleaner and then did a fresh install with patch 3 and still getting the mvp2005.exe has stopped working error. It will show the screen with roger clemons as it starts to load then the screen flickers and I get the error.

Share this post


Link to post
Share on other sites

Sorry man, you got something other world going on there and something beyond the scope of this thread.

Share this post


Link to post
Share on other sites

Yeah I don't understand how it worked before and now it doesn't, but thanks for your help anyways in trying to get it working again.

Share this post


Link to post
Share on other sites

So I don't know what to do here. Running Win10 Home, Asus core i7 laptop with Geforce GTX 850m. Did the registry edit, rebooted, game does not run. Clean install from CDs, patched to last patch (as the install guide here said). When I double-click I get the spinning circle a couple of times and then nothing.

I was able to run the game on my old Dell Inspiron 600m somewhat (processor is below what's required) but I'd like to not have to break out a 13 year old laptop to run one game.

Thanks in advance.

Share this post


Link to post
Share on other sites
16 minutes ago, Aaron G said:

So I don't know what to do here. Running Win10 Home, Asus core i7 laptop with Geforce GTX 850m. Did the registry edit, rebooted, game does not run. Clean install from CDs, patched to last patch (as the install guide here said). When I double-click I get the spinning circle a couple of times and then nothing.
 

 

I know exactly where you need to start and it's not here. This thread is about problems running the game under Windows 7. The subject of the thread should have been self explanatory.

 

There is however a Windows 10 thread in the forums that goes into detail problems some people have run up against in that operating system.

Share this post


Link to post
Share on other sites
25 minutes ago, Yankee4Life said:

 

I know exactly where you need to start and it's not here. This thread is about problems running the game under Windows 7. The subject of the thread should have been self explanatory.

 

There is however a Windows 10 thread in the forums that goes into detail problems some people have run up against in that operating system.

Had multiple tabs open and picked the wrong one. My bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×