Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Sign in to follow this  
Trues

Site Issues

Recommended Posts

i keep getting an error when pushing the "view new posts" button. just started yesterday and is still happening today.

Share this post


Link to post
Share on other sites

Ok, now how do I get to the last page of a thread from the forum home?

Share this post


Link to post
Share on other sites

Ok, now how do I get to the last page of a thread from the forum home?

Click on the little green icon next to the name of the last poster (in the far right column).

Share this post


Link to post
Share on other sites

and before my previous message is addressed, one more: is there a way to view messages from the previoius 3 days, 1 week, 3 months...i'm not seeing it.

Share this post


Link to post
Share on other sites

Click on the little green icon next to the name of the last poster (in the far right column).

Many thanks :)

Share this post


Link to post
Share on other sites

As you can see, we've upgraded our site once again. This time however, it's a major conversion from the Dragonfly CMS to Invision Power Board. There is still lots to do, but instead of keeping the site down for an extended period of time, I chose to do this in stages. All user accounts, passwords, posts and pm's have been converted. Some things didn't convert very well, such as attachments and avatars. I'll see what I can do to fix that, but you can always just update your avatar manually if you want.

I'll be working on the downloads section today along with many other things to help get the site back up to speed.

Thanks again for all your patience.

any luck with the attachments?

Share this post


Link to post
Share on other sites

i keep getting an error when pushing the "view new posts" button. just started yesterday and is still happening today.

i'm still getting this. seems to be happening more and more frequently. and when it does this, i have no way to view any new posts.

Share this post


Link to post
Share on other sites

i'm still getting this. seems to be happening more and more frequently. and when it does this, i have no way to view any new posts.

I'm dealing with some family issues at the moment, but I will take a look at this when I get a chance.

Share this post


Link to post
Share on other sites

the ad for the mvpmods toolbar seems too big. it pushes the content on the right side of the page off the screen. if i minimize the box, i can view the whole front page as normal.

Share this post


Link to post
Share on other sites

the ad for the mvpmods toolbar seems too big. it pushes the content on the right side of the page off the screen. if i minimize the box, i can view the whole front page as normal.

I can confirm that too. If the ad for the toolbar was moved a little towards the left it would fix everything.

Share this post


Link to post
Share on other sites

I just noticed that the Total Classics logo in the upper right corner of the website just returns you to the main MVPMods page. Should it point to the Total Classics page that used to be available?

Share this post


Link to post
Share on other sites

I just noticed that the Total Classics logo in the upper right corner of the website just returns you to the main MVPMods page. Should it point to the Total Classics page that used to be available?

Working on that. :)

Share this post


Link to post
Share on other sites

just wanted to double check that the pm's work. just tried sending markb one, and it wouldn't let me do it.

Share this post


Link to post
Share on other sites

Might be because my inbox is full, it desperately needs a clean-out.

Give me a few minutes.

EDIT - Try it now, should be fine. Sorry man.

Share this post


Link to post
Share on other sites

Just noticed that if you click on the Total Classics section in the upper right hand corner of the main page, an error message is displayed.

Share this post


Link to post
Share on other sites

Trues, would it be possible to allow .7z files to be attached to any PMs that are sent?

Share this post


Link to post
Share on other sites

Just noticed that if you click on the Total Classics section in the upper right hand corner of the main page, an error message is displayed.

I'll have that fixed this weekend.

Trues, would it be possible to allow .7z files to be attached to any PMs that are sent?

Done.

Share this post


Link to post
Share on other sites

Trues - The new front page of the website looks great. I noticed one glitch and I'm wondering if anyone else has experienced it. When I first enter the website, everything loads except for the forum posts listed under the "Recent Topics" header. There are no posts listed. If I click the refresh button on my browser, the page reloads and the posts then show up. I've seen this with both Internet Explorer and Firefox. I can live with this trivial issue but figured I'd see if anyone else has seen this.

Share this post


Link to post
Share on other sites

Thanks for pointing this out Jim. I'll look into the issue. I'm also interested if anyone else is experiencing this glitch.

Share this post


Link to post
Share on other sites

Thanks for pointing this out Jim. I'll look into the issue. I'm also interested if anyone else is experiencing this glitch.

Trues - I'm also seeing this same issue. No posts list until I refresh/reload. Using Firefox, if that helps any.

Share this post


Link to post
Share on other sites

I'm see the same thing this morning. I'm using Firefox as well.

Share this post


Link to post
Share on other sites

I'm seeing the same thing this morning. I'm using Firefox as well.

Me too.

EDIT: I guess you fixed it Trues, it's not happening for me anymore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...