Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Peter Griffin

Mvp 13 Crashing

Recommended Posts

It seems pretty unlikely that the .exe for both the MVP12 and MVP13 mods would be corrupted for just one person. You might want to try downloading and installing the MVP08 mod http://www.mvpmods.com/index.php?app=downloads&showfile=6586

and see if you have the same issue.

I will download that once my download limit is up and do you install it with total installer thingy

Share this post


Link to post
Share on other sites

I will download that once my download limit is up and do you install it with total installer thingy

What the instructions say. And you would have seen this had you looked at the mod. You will find that people are more willing to help you here when you find out the basic stuff like this yourself so it is not asked. I copied this from the Mvp 08 download page, which is where you should have gone.

  • MVP Baseball 2005 original CDs or CD images
  • Total installer Thingy v 2.0.3 or later installed

Share this post


Link to post
Share on other sites

hey remember when i asked to give step by step instructions? this is likely the causing issue because without the 08 mod as your base, you will be missing quite a few cyberfaces. i'm eager to see if this will fix your problem.

Share this post


Link to post
Share on other sites

hey remember when i asked to give step by step instructions? this is likely the causing issue because without the 08 mod as your base, you will be missing quite a few cyberfaces. i'm eager to see if this will fix your problem.

Maybe so Homer. It could be. But at the same time I don't think every person who downloaded the Mvp 12 or 13 mod has Mvp 2008. A good number of us do but I wouldn't say everyone.

Share this post


Link to post
Share on other sites

The instructions for installing MVP12 or MVP13 are to install them on top of a clean or patched version of MVP2005, and not on top of MVP08.

Share this post


Link to post
Share on other sites

The instructions for installing MVP12 or MVP13 are to install them on top of a clean or patched version of MVP2005, and not on top of MVP08.

Yes sir. And those are the instructions for every single season mod we have here too. It's clearly stated yet it gets overlooked constantly.

Share this post


Link to post
Share on other sites

i stand corrected. i thought kylehad made them as an addon to the 08 mod. well i'm out of ideas.

Share this post


Link to post
Share on other sites

i stand corrected. i thought kylehad made them as an addon to the 08 mod. well i'm out of ideas.

Honestly, so am I.

Share this post


Link to post
Share on other sites

Just curious, when you run MVP 13 do you click an icon on the desktop or go into the folder and run the mvp2005.exe file itself? In the past this has been a problem for me, I was never sure why, but when I would open the .exe file itself the game would run fine. Also, you are not using the installer (TIT) to install the mod, right?

Looking at your initial post, you said it pops up with an error during or after extraction, what is the error? That right there is why it won't work, because if there is an error with extraction, then it won't function properly.

Share this post


Link to post
Share on other sites

hey remember when i asked to give step by step instructions? this is likely the causing issue because without the 08 mod as your base, you will be missing quite a few cyberfaces. i'm eager to see if this will fix your problem.

Unfortuneatly this does not work but mvp 08 does

Share this post


Link to post
Share on other sites

you might try installing bits and pieces of it on top of the 08 mod to see where you crashing starts. i would start with the rosters and cyberfaces.

Share this post


Link to post
Share on other sites

you might try installing bits and pieces of it on top of the 08 mod to see where you crashing starts. i would start with the rosters and cyberfaces.

models.big crashed the game

Update: I installed every other file except for models.big and it works! I think we found my problem!

Edited by Peter Griffin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...