Jump to content

The MVP 2005 and Windows 10 Thread


Recommended Posts

This thread has become the official talking point of getting MVP Baseball 2005 to run on Windows 10. The common issue for 10 users is that the game will not start on launch. As of now I've decided to revert back to Windows 7. Hopefully as we further discuss this issue a solution will prevent itself.

 

Edited by Solid_Contact
Merged topics into a catch-all thread
Link to post
Share on other sites
  • Replies 332
  • Created
  • Last Reply

Top Posters In This Topic

I am using the preview build for Win 10 and I'm not having any issues with the mod.  I can't use my editing tools on it though.  I have to use my Alien ware Laptop for the editing. I can also play NBA Live 2005 , Maddon 2004, and I just started playing the mod of NHL 2004 two days ago.  It took 3 Gigs for the download of Win 10, so be prepared to wait a little.

Link to post
Share on other sites

I am using the preview build for Win 10 and I'm not having any issues with the mod.  I can't use my editing tools on it though.  I have to use my Alien ware Laptop for the editing. I can also play NBA Live 2005 , Maddon 2004, and I just started playing the mod of NHL 2004 two days ago.  It took 3 Gigs for the download of Win 10, so be prepared to wait a little.

I think as long as you avoid the program files folder you should be fine

Link to post
Share on other sites

Thanks, I will try tomorrow when I get off work.  Unfortunately I work every other weekend, and this is the weekend.  I do like what I see so far from Win 10 though.  Very smooth and fast with tons of bells and whistles.  It even plays my House of the Dead 2 from like 1998 and all my emulators.

Link to post
Share on other sites

Hello all,

I recently upgraded to Windows 10. I attempted to run MVP Baseball with the settings I used before in Windows 7 (run in compatibility mode for Windows XP and run as administrator). However, the game will not even start. Any help would be greatly appreciated.

Thanks in advance!

Link to post
Share on other sites

how did you get it to start up? i seem to not be able to get it to start... do you mind sharing your settings with us?

no different settings, just double clicked it and it started playing. I'm using a surface pro 1 by the way...

Link to post
Share on other sites

I clicked on the W10 tray icon that's been sitting there for a while and it started to DL automatically.  When I went to stop the DL, it wouldn't.  After it completed it and started checking system requirements, etc., I wasn't digging this auto-install crap and wasn't sure what it was gonna do, so I did a quick re-start.  My system started acting like it was updating and took about an hour to reboot. I feared my files might be gone if it did a clean install.  Fortunately, it was just prepping and allowed me to stop the process once rebooted. 

BUT..... I don't care for this M$ crap of forcing the issue.  I know their goal is to install on a billion gazilion devices, but it shouldn't be forcibly.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.