Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Kccitystar

Is your MVP Baseball 2005 game crashing?

Recommended Posts

My window keeps closing at random times. Nothing crashes, but sometimes it happens often. I just downloaded the 08 mod and am using KG's (plus) new rosters. I am running Vista 64 on a new computer.

Any suggestions?

Edited by herky

Share this post


Link to post
Share on other sites

I install ESPN overlay 07, KG Roster 7.1 and mvp 08 mod and i start a franchise and play a game and around the 2nd or 3rd or even 4th at bat the game would crash Any help?!

Share this post


Link to post
Share on other sites

and i am using a yankee franchise and when i choose a exhibition game it runs all the way thru 9 innings. I even tried a texas franchise and i stop at the 5th inning. 0.o any help?

Share this post


Link to post
Share on other sites

I've had a problem similiar to this, and I fixed it by rolling back the drivers.  It's possible there's another fix, so hopefully someone may know.

Share this post


Link to post
Share on other sites

I've had a problem similiar to this, and I fixed it by rolling back the drivers.  It's possible there's another fix, so hopefully someone may know.

Let me change that.

I got the game to start because re-install it, but now when I am in the middle of a game it freezes up.

Completely freezes up.

Share this post


Link to post
Share on other sites

Let me change that.

I got the game to start because re-install it, but now when I am in the middle of a game it freezes up.

Completely freezes up.

What mods do you have installed? Do you have any programs running in the background (Anti-virus, Firewall, etc...)?

Are you using the latest drivers for your card?

Share this post


Link to post
Share on other sites

Let me change that.

I got the game to start because re-install it, but now when I am in the middle of a game it freezes up.

Completely freezes up.

What mods do you have installed? Do you have any programs running in the background (Anti-virus, Firewall, etc...)?

Are you using the latest drivers for your card?

I am just using the regular mvp 2005 install right now but I have firewall and am running AVG anti-virus as well.

I have also downloaded the latest drivers for my video card(ATI Radeon 9250).

The thing is I actually had NVIDIA GeForce4 MX before but when I used that I had a stuttering problem and choppy play but no freezing up.

Now that I installed ATI the game runs smoothly but there is a sudden freeze up for god knows what reason.

Share this post


Link to post
Share on other sites

I am just using the regular mvp 2005 install right now but I have firewall and am running AVG anti-virus as well.

I have also downloaded the latest drivers for my video card(ATI Radeon 9250).

The thing is I actually had NVIDIA GeForce4 MX before but when I used that I had a stuttering problem and choppy play but no freezing up.

Now that I installed ATI the game runs smoothly but there is a sudden freeze up for god knows what reason.

Try turning off the Anti-V, and Firewall when playing the game.

Share this post


Link to post
Share on other sites

Try turning off the Anti-V, and Firewall when playing the game.

Why does firewall and antivirus have anything to do with this problem anyway. Doesn't turning it off make

my computer more vulnerable?

By the way I tried turning it off. That's not the problem. It still freezes

Share this post


Link to post
Share on other sites

Why does firewall and antivirus have anything to do with this problem anyway. Doesn't turning it off make

my computer more vulnerable?

By the way I tried turning it off. That's not the problem. It still freezes

Hmm, that's odd.

First of all, where did you download Mvp 05 from?

Share this post


Link to post
Share on other sites

I think I might know the problem.

My game keeps freezing only when I update my ATI drivers from online.

If I leave the display drivers the way they are then the game is fine.

How could it be?

Share this post


Link to post
Share on other sites

I think I might know the problem.

My game keeps freezing only when I update my ATI drivers from online.

If I leave the display drivers the way they are then the game is fine.

How could it be?

but that didn't answer the question I asked you.

Where did you download this game from?

Share this post


Link to post
Share on other sites

I think I might know the problem.

My game keeps freezing only when I update my ATI drivers from online.

If I leave the display drivers the way they are then the game is fine.

How could it be?

Well, if the new display drivers are causing you the problem, then just roll-back to the previous version. Sometimes just updating to a new driver version for the sake of updating, is a waste of time or can cause problems. Unless there is a major change in the release notes for the new version. There might be a bug in the new version. Have you read the release notes/changelog for the new driver version?

Share this post


Link to post
Share on other sites

Well, if the new display drivers are causing you the problem, then just roll-back to the previous version. Sometimes just updating to a new driver version for the sake of updating, is a waste of time or can cause problems. Unless there is a major change in the release notes for the new version. There might be a bug in the new version. Have you read the release notes/changelog for the new driver version?

Well no, but if I choose not to update the drivers do you know a way that I can stop the stuttering problem?

I get that a lot in my game, and its not really smooth, If you know something that can fix that problem please tell me.

Share this post


Link to post
Share on other sites

Well no, but if I choose not to update the drivers do you know a way that I can stop the stuttering problem?

I get that a lot in my game, and its not really smooth, If you know something that can fix that problem please tell me.

Try d/l the official EA Patch #2, it was supposed to fix "stuttering" issues. It's in our Download section.

http://www.mvpmods.com/index.php?autocom=d...&showcat=28

What are your system specs? (CPU, RAM)?

Share this post


Link to post
Share on other sites

whats wrong the yankee dynasty wont work? I can get at least 3 at bats and then it goes error report. I played a dodger dynasty already for 10 games any idea? MVP 08

Edited by konkado

Share this post


Link to post
Share on other sites

Does anyone know why i keep crashing when i start a game.Everytime i start the game in Play Now or Dynasty,the splash screen loads to half way and then i get a error message saying MLB2005.EXE has stopped responding.It was working a few days ago.Now it doesn't work and i didn't add in anything.The only thing i added in was some portraits i did but those worked so i don't know what's the problem.

Share this post


Link to post
Share on other sites

Funny thing. I'm encountering the same problem when I tried to play MVP '08. The weird part is that I just finishped playing TC 70's and 80's, and it worked just fine.

It always crashes back to the desktop when I try to play a mini-game or even edit a player.

Edited by sacker12

Share this post


Link to post
Share on other sites

Does anyone know why i keep crashing when i start a game.Everytime i start the game in Play Now or Dynasty,the splash screen loads to half way and then i get a error message saying MLB2005.EXE has stopped responding.It was working a few days ago.Now it doesn't work and i didn't add in anything.The only thing i added in was some portraits i did but those worked so i don't know what's the problem.

I'm having the same exact problem and I re-installed the game a lot of times to try to fix it.

Share this post


Link to post
Share on other sites

I'm having the same exact problem and I re-installed the game a lot of times to try to fix it.

Do you have any background program running when trying to start/play the game? (Anti-V, Firewall, etc..)

If so, try turning them off and starting the game. Also have you installed any other mods, or made any changes yourself?

Share this post


Link to post
Share on other sites

Do you have any background program running when trying to start/play the game? (Anti-V, Firewall, etc..)

If so, try turning them off and starting the game. Also have you installed any other mods, or made any changes yourself?

Avast Antivirus, Xfire, Digsby and Winamp. This just started happening last week after I finished my dynasty and started a new season. I did install the 29 season game but I deleted it and started from fresh. Reinstalled the game adding 08_WS_release.TiT, theSpungos_2009_Uniforms-v3.01.TiT and the updated schedule for 09.

When I tried uninstalling the game it wouldn't remove. I also checked under the add remove files and the game doesn't show up on there either after I installed it. So I just deleted the folder in the program files and I know that's not the right way to uninstall the game.

Edited by sorcerer

Share this post


Link to post
Share on other sites

I kill all of the background programs with End It All. The odd thing is that I copied and pasted the original MVP 05 files with patches into the MVP 05 folder, and it worked perfectly. I'm thinking it is a problem with some of the files in the newest version of MVP 08.

Share this post


Link to post
Share on other sites

Avast Antivirus, Xfire, Digsby and Winamp. This just started happening last week after I finished my dynasty and started a new season. I did install the 29 season game but I deleted it and started from fresh. Reinstalled the game adding 08_WS_release.TiT, theSpungos_2009_Uniforms-v3.01.TiT and the updated schedule for 09.

When I tried uninstalling the game it wouldn't remove. I also checked under the add remove files and the game doesn't show up on there either after I installed it. So I just deleted the folder in the program files and I know that's not the right way to uninstall the game.

Turn off Xfire.I turned it off and the game worked for me.Hopefully it works for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...