Jump to content
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Blue Purple Red Orange Gold Green Teal Chocolate Charcoal
Kccitystar

Is your MVP Baseball 2005 game crashing?

Recommended Posts

Hey, sorry, I know this isn't exactly the first time you've seen this post.

I just cracked out my old copy of 05. Played it for a few days before learning about the 08 mod.

Just downloaded it and installed it. Game crashes when I try to load a game, the load bar gets about 33% of the way up before it crashes to my desktop. I read up and saw that that problem generally means theres a problem with models.big so I updated with KGs roster and the new KG roster facepack on eamods.com.

Still doesn't work. The roster updates worked, but the game still crashes to the desktop after loading about 33%.

Any ideas?

Share this post


Link to post
Share on other sites

I have the 08 mod along with KG's Rosters and my game crashes. I was checking why it crashes and i found out that my portrait.big is completely empty. Any solutions for this because i can't do anything in the game with the portraits.big file being empty.

Share this post


Link to post
Share on other sites

hey guys, I have a strange problem. Every time I open MVP it will last for about 20 minutes until, not only does the game crash, but my computer gets a blue screen! I've tried everything from updating drivers, changing CD drives, to reinstalling the game. It does this even when I use no mods or anything. Any ideas??

Share this post


Link to post
Share on other sites

Does this only happen with MVP? Do you play any other games? I'm wondering if it could be an issue with your video card overheating and then causing your PC to crash, since you said that it takes 20 minutes for the problem to occur.

Share this post


Link to post
Share on other sites

Sold mine on ebay, updates too far and few between. :unknw:

Edited by peterosefan

Share this post


Link to post
Share on other sites

You sold your copy of MVP '05 because there weren't enough updates?

Share this post


Link to post
Share on other sites

Sold mine on ebay, updates too far and few between. :unknw:

LOL! lol.gif I love how a "not enough updates" is in the " Is your MVP Baseball 2005 game crashing?" topic, as if it's the site's "fault"...

Share this post


Link to post
Share on other sites

You sold your copy of MVP '05 because there weren't enough updates?

Yes. And I'm having more fun playing MLB2k9.

LOL! lol.gif I love how a "not enough updates" is in the " Is your MVP Baseball 2005 game crashing?" topic, as if it's the site's "fault"...

I didn't say it was the site's fault did I ?

Edited by peterosefan

Share this post


Link to post
Share on other sites

Well, if you enjoy 2K9 more, that's fair enough, each to their own - I still can't choose which one I prefer right now. Just seems strange to say that there weren't enough updates when it is, in reality, a 5 year old game which has been updated constantly for the last 4 and a half years. Mods have only really trailed off since 2K9 was released.

I hope you got a decent price for it. I can't be mad at buying low and selling high - good business 101.

Share this post


Link to post
Share on other sites

My game crashes during a couple of instances in Owner Mode. It crashes whenever it needs to load the created stadium, and it crashes when I go to save Owner Mode. It works fine if just simulating or managing games. I just run the default game (legally bought & run), only using mods that update other stadiums.

Share this post


Link to post
Share on other sites

I don't know if this is the right topic forum,but can someone help me. I am having trouble getting all the portraits in and compressed with Windows 7.

Share this post


Link to post
Share on other sites

Hi Guys,

I know this has been mentiond all over the place on MVP Mods, but I have yet to find a solution. :(

I am running he MVP 08 mod, using the original disc (in other words, this is legit, no cd-crack).

I run the long standing TSL (The Sandlot) MVP league and we've been using the aforementioned mod for well over a year now. Recently, I have been unable to play a game. Once the cut screens start to load, the game crashes and I am left with the imfamous MVP "has encountered an error" box.....back to my desktop. Additionally, when I attempt to edit ANY player, I get the same error message.

I thought it might be my memory and/or graphics card. I have swapped out and put new memory in -- same error. I have updated all my drivers, including my graphics card -- same error.

At this point, I am at a loss and getting quite frustrated. Does anyone have any recommendations or ideas as to what might be going on?

I thank you in advane.

-C4-

Edited by C4Money

Share this post


Link to post
Share on other sites

Can anyone send me an updated fully-working portrait.big file? I updated some faces from the offseason, but it still crashes. You just PM the file to me. Thanks alot!

Share this post


Link to post
Share on other sites

Can anyone send me an updated fully-working portrait.big file? I updated some faces from the offseason, but it still crashes. You just PM the file to me. Thanks alot!

Did you update the faces or portaits? Portraits are stored in the portrait.big file and faces are stored in models.big. A missing or incorrectly installed portrait should not cause the game to crash. You just won't see the portrait in the game. Missing or incorrectly installed faces WILL cause the game to crash.

Share this post


Link to post
Share on other sites

Problem is portraits. Even after I install them, they crash. Can you PM me an updated portrait.big?

What do you mean by an "updated" portrait.big? Updated with what? Also, the portraits.big file is over 100 Mbytes, so you'd never be able to send it via PM.

Share this post


Link to post
Share on other sites

The ones that were updated in Dec/Jan, I get crashes. I even tried putting the 2005 ports, and then TiT'ing the updated. But then I get errors. Can you send it to me?

Share this post


Link to post
Share on other sites

The ones that were updated in Dec/Jan, I get crashes. I even tried putting the 2005 ports, and then TiT'ing the updated. But then I get errors. Can you send it to me?

I can't send you an updated file because I do not have the '08 mod installed, nor did I install the updated portraits from Dec/Jan.

Share this post


Link to post
Share on other sites

I too am having issues with my MVP 05/08. I have the rosters from grmrpr1313 that were uploaded in May, also I have the new Spungo uniforms and the newest Homer Cyberfaces. Halfway into my Owner Mode 1st season playing AAA Charlotte against the Buffalo Bisons, it crashes even if I sim the game. My AAA team even going against the Smokies crashes too, although I can still sim those games and not have it shut down on me. Is it a roster issue with this happening or what do ya think? Also, is there an "error checker" program that's downloadable? That would be really good for checking and seeing if a uniform or a certain player profile is screwing things up.

Share this post


Link to post
Share on other sites

Hey Gents.

I just got back into MVP 05' after a bunch of years in hiatus.

Yes,I have a problem if you could...

Just loaded 08' Mod and I like it,worked fine also but I wanted more so I tried the 70's-80's Mod and it's crashing on the first splash screen(I guess they call it). Bear with me,I tried looking around the forums and can't find a proper fix. I'm not that good at PC's either, but I follow directions the best I can. :rolleyes:

Anyway,my PC's graphics are good and all,but I missed something along the line downloading the total classic mod.

So please,I am asking for help to fix this problem.Help a old guy out and get my going in the right direction.

Thanks,

JP

PS: I thought I had a patch problem(considering i just loaded 05' again after all these years)but when I tried to DL the patches from 1-5 it said i already had them...Did the patches come included in the 08' Mod already?

Share this post


Link to post
Share on other sites

You may have installed the second mod incorrectly. Some idiot on the forums created a tutorial for installing multiple mods on their system. If followed, you will not have any problems installing one or more mods.

Share this post


Link to post
Share on other sites

You may have installed the second mod incorrectly. Some idiot on the forums created a tutorial for installing multiple mods on their system. If followed, you will not have any problems installing one or more mods.

LOL Y4L

I will give this a go.I think that's my problem also and I TY for the link.

Now to try and reverse my problem... :facepalm:

Share this post


Link to post
Share on other sites

LOL Y4L

I will give this a go.I think that's my problem also and I TY for the link.

Now to try and reverse my problem... :facepalm:

Ok bud!! Best of luck and let us know when everything is ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...